<!doctype html>
<html lang="en">

<head>
  <title>High-Fiber Diet Center | EatingWell</title>
  <meta charset="utf-8">
  <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
  <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
  <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
  <link rel="manifest" href="/manifest.json">
  <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
  <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
  <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="Healthy Recipes, Weight Loss, Special Diets, Meal Plans, Healthy Eating">
      <meta name="news_keywords" content="Healthy Recipes, Weight Loss, Special Diets, Meal Plans, Healthy Eating">
  <meta name="description" content="Learn about high-fiber diets with articles, meal plans and recipes from EatingWell&#x27;s food and nutrition experts.">
    <link rel="canonical" href="https://www.eatingwell.com/category/4262/high-fiber-diet-center/">
    <meta property="og:title" content="High-Fiber Diet Center">
  <meta property="og:type" content="article">
  <meta property="og:site_name" content="EatingWell">
    <meta property="og:url" content="https://www.eatingwell.com/category/4262/high-fiber-diet-center/">
    <meta property="og:description" content="Learn about high-fiber diets with articles, meal plans and recipes from EatingWell&#x27;s food and nutrition experts. ">
    <meta name="pinterest:url" content="https://www.eatingwell.com/category/4262/high-fiber-diet-center/">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:url" content="https://www.eatingwell.com/category/4262/high-fiber-diet-center/">
    <meta name="twitter:title" content="High-Fiber Diet Center">
    <meta name="twitter:description" content="Learn about high-fiber diets with articles, meal plans and recipes from EatingWell&#x27;s food and nutrition experts.">
    <meta name="pinterest:description" content="Learn about high-fiber diets with articles, meal plans and recipes from EatingWell&#x27;s food and nutrition experts.">
  <meta name="twitter:site" content="@EatingWell">
    <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F12%2F15%2Fbanner-meal-prep.jpg">
    <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=1920&h=960&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F12%2F15%2Fbanner-meal-prep.jpg">
    <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=1920&h=960&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F12%2F15%2Fbanner-meal-prep.jpg">
      <meta property="og:image:width" content="1920">
      <meta property="og:image:height" content="960">
  <meta name="robots" content="max-image-preview:large">
  <meta property="fb:app_id" content="165082593548215">
  <meta property="fb:pages" content="10053803772">
    <script type="application/ld+json">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</script>
      <script>
        (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '709f4a38-08d7-4c5b-8c44-b12a39f035aa');
          document.head.appendChild(ots);
        })();
      </script>
      <script type="text/javascript">
        // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
  
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
            } else if (otCountry === 'US') {
              locCode = 2;
            }
            if (locCode === 0) {
              hideCcpaLink();
            }
          };
  
          const hideCcpaLink = function () {
            const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
            if (otParent.length !== 0) {
              otParent[0].style.display = 'none';
            }
          }
  
          const getValidationState = function () {
            const hash = window.document.location.hash;
            return locCode !== 0 && hash !== '#ccpa';
          };
  
          const checkIfInUS = function () {
            return locCode === 2;
          };
  
          return {
            init: init,
            getValidationState: getValidationState,
            hideCcpaLink: hideCcpaLink,
            checkIfInUS: checkIfInUS
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
        }
      </script>
  <script id="universal-data-layer">
    (function setDataLayer(global) {
      function UniversalDataLayer(udl) {
        this._data = udl;
        this.get = function (key) {
          if (this._data[key] !== undefined) {
            return this._data[key];
          }
          return null;
        };
        this.set = function (key, value) {
          this._data[key] = value;
        }
        this.getAsync = function (key) {
          return new Promise(r => {
            if (this.get(key) !== undefined) {
              r(this.get(key));
            }
            r(null);
          });
        };
        this.setAsync = function (key, value) {
          return new Promise(r => {
            this._data[key] = value;
            r(this);
          });
        }
      }
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "High-Fiber Diet Center",
    "category": "High-Fiber Diet Center",
    "cms_id": "2051231",
    "sub_category": "",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/44/2020/12/15/banner-meal-prep.jpg",
    "headline": "High-Fiber Diet Center",
    "post_or_index": "index",
    "title": "high-fiber diet center",
    "last_updated_date": 1618520486,
    "nlp_sentiment_label": "",
    "nlp_sentiment_score": "",
    "nlp_sentiment_magnitude": "",
    "nlp_entities": "",
    "nlp_payload": "",
    "nlp_categories": "",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2020-12-16T18:30:20Z",
    "shown_on_platform": "own",
    "syndicated": "do-not-syndicate",
    "taxonomy_id": [],
    "uuid": "2e5f5390-9217-4a2a-a38c-66945032dc2e",
    "content_graph_id": "cms/onecms_posts_etg_2051231",
    "brand": "etg",
    "path": "/category/4262/high-fiber-diet-center/",
    "url": "https://www.eatingwell.com/category/4262/high-fiber-diet-center/",
    "content_type": "aggregate",
    "created_date": "2019-08-28T20:33:05Z"
  });
    })(window)
  </script>
  <script>
    function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      // Set hid to server on Hermes for 90 days
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  </script>
  <script>
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    }
  </script><script id="karma-loader">function loadKarma(){
    var w = window;
    var d = window.document;
    var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'ew.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "High-FiberDietCenter",
        sch: "",
        ctype: "aggregate",
        tags: [],
        id: "2e5f5390-9217-4a2a-a38c-66945032dc2e",
        parent: "high_fiber_diet_center",
        type: "category",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
      },
    };
    window.karma.config.callback = window.karma.config.callback || [];
    function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);}}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma();</script><script defer src="/dist/main.js"></script><script>
      WebFontConfig = {
        google: { families: ["Roboto:400,400i,700,700i"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('BSQ3jJmPdZb0oZHrcrfMei2vGkpY4TyL');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null};
  </script><script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 63768;
      _sf_async_config.domain = 'eatingwell.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script id="auth0config" data-client-id="wARAmQRFGRiLu3hWFu3Z2fPBMY53tFwL" data-domain="accounts.eatingwell.com" data-social-client-id="wARAmQRFGRiLu3hWFu3Z2fPBMY53tFwL" data-social-domain="accounts.eatingwell.com" data-regsource="27520" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.eatingwell.com"></script>  <link rel="dns-prefetch" href="//karma.mdpcdn.com">
  <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
  <link rel="dns-prefetch" href="//cdn.segment.com">
  <link rel="stylesheet" type="text/css" href="/dist/style.css">
  <script>
    var linkElement = document.querySelector("link[href='/dist/style.css']");
    linkElement.onload = function(){
  var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script>
</head>

<body class="template-aggregate node-evergreen karma-site-container etg no-js"
  data-content-graph-id="cms/onecms_posts_etg_2051231"  data-uuid="2e5f5390-9217-4a2a-a38c-66945032dc2e"  data-current-env="production" 
  data-add-slash="true"  data-caas-sitename="etg" 
  data-element-login-registration="true"  data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"  data-recommendations-aggregates-url="https://recommendation.meredith.services/v3/Aggregates"  data-recommendations-contains-url="https://recommendation.meredith.services/v3/Aggregates"  data-search-api-url="https://search.meredith.services/v2/search"  data-faceted-search-api-url=""  data-dynamic-nav-id="cms/onecms_posts_etg_explore"  data-content-router-site="www.eatingwell.com"  data-content-type="aggregate" >      <header class="component navigation-test"><a class="skipLink skipLink--skipNav" href="#main-content">Skip to content</a>
          <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container">
                <div  id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
          </div></div>
            <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div  id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div>
  </div>
        <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon">
          <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
          <div class="container primary"><div class="subcontainer">                <button class="menu" aria-label="Explore EatingWell"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
  <span class="menu-explore" aria-hidden="true">Explore</span>
                  </button>
  <div class="logo">
      <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">EatingWell</span>
  <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg>
  </span>
  </a>
      <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">EatingWell</span>
  <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg>
  </span>
  </a></div><div class="primary-links desktop-only">
                      <ul class="primary-text-links">
  <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu "><a aria-controls="submenu-1" href="#">Healthy Recipes</a></li>
  <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu "><a aria-controls="submenu-2" href="#">Special Diets</a></li>
  <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu "><a aria-controls="submenu-3" href="#">Diabetes</a></li>
  <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu "><a aria-controls="submenu-4" href="#">Healthy Meal Plans</a></li>
  <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu "><a aria-controls="submenu-5" href="#">Healthy Eating</a></li>
  <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu "><a aria-controls="submenu-6" href="#">Healthy Lifestyle</a></li>
  <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu "><a aria-controls="submenu-7" href="#">Healthy Cooking</a></li>
  <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu "><a aria-controls="submenu-8" href="#">Shop</a></li>
  <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item "><a href="https://www.eatingwell.com/category/4328/news/">News</a></li>
  <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item "><a href="https://www.eatingwell.com/category/videos/">Videos</a></li>
  </ul></div>
                      <div class="auth-icons mobile-only"><!-- TO DO : 
    We have to wait for the auth api to return the data
  -->
    <a href="https://www.eatingwell.com/Account/SignUp?regSource=27520" class="logged-out profile-image-container">
      <img alt="Log In" class="profile-img" src="/img/profile.png" />
    </a>
  
    <a href="https://www.eatingwell.com/profile/my/profile-settings/" class="logged-in profile-image-container">
      <img alt="Account Details" class="profile-img" src="/img/profile.png" />
    </a>
  </div>
  <div class="menu-search">  <div class="buttons">
      <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search">
        <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
  </button><div class="component site-search search-container">
    <form class="" method="GET" data-tracking-zone="search-form" action="/search/"><label class="hidden-label" for="search-a">Search</label>
  <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search EatingWell" aria-label="Search">
  </form>
  <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
  </button></div>
  </div>
    <section class="container secondary-links secondary-menu~">
      <h2 class="sr-heading">Profile Menu</h2>
      <div class="secondary-text-links">        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu">
  <button data-tracking-label="your account" class="menu-link expand-trigger has-auth" aria-expanded="false">
    <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
    </span>
                  <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
    </span>
  </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                  <button aria-label="Close" class="icon back-button mobile-only"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                  <span class="main-channel mobile-only">Your Account</span></div>
                <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children">
                          <li class="menu-item heading-menu euDisabled logged-out join-now">
                            <a class="menu-link" href="/account/signup?regSource&#x3D;27520&amp;actionsource&#x3D;aggregate&amp;loginreferrerurl&#x3D;%2Fcategory%2F4262%2Fhigh-fiber-diet-center%2F" data-tracking-label="your account > join now">Join Now</a> </li>
                          <li class="menu-item heading-menu logged-in">
                            <a class="menu-link" href="https://secure.eatingwell.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li>
                          <li class="menu-item heading-menu logged-in">
                            <a class="menu-link" href="https://www.eatingwell.com/profile/my/" data-tracking-label="your account > favorites">Favorites</a> </li>
                          <li class="menu-item heading-menu logged-out">
                            <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;301&amp;regSource&#x3D;27538" data-tracking-label="your account > newsletters">Newsletters</a> </li>
                          <li class="menu-item heading-menu">
                            <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;ETG" target="_blank" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                          <li class="menu-item heading-menu">
                            <a class="menu-link" href="https://www.eatingwell.com/article/290690/customer-service/" data-tracking-label="your account > help">Help</a> </li>
                          <li class="menu-item heading-menu logged-in">
                            <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.eatingwell.com%2Fcategory%2F4262%2Fhigh-fiber-diet-center%2F" data-tracking-label="your account > logout">Logout</a> </li>
  </ul><hr class="secondary-nav-divider desktop-only" /><h3 class="sub-menu__heading-label">More</h3><ul class="secondary-nav-submenu-children">
                          <li class="menu-item heading-menu">
                            <a class="menu-link" href="https://www.magazine.store/eatingwell/" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription</a> </li>
                          <li class="menu-item heading-menu">
                            <a class="menu-link" href="https://learn.cookinglightdiet.com/?utm_source&#x3D;un_display_etg_b907etr1b204" data-tracking-label="your account > cooking light diet">Cooking Light Diet</a> </li>
  </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
  <a href="/account/signin?regSource&#x3D;regSource%3D27520&amp;returnURL&#x3D;%2F&amp;actionsource&#x3D;aggregate&amp;loginreferrerurl&#x3D;%2Fcategory%2F4262%2Fhigh-fiber-diet-center%2F" data-tracking-label="login" class="menu-link">
    <span class="secondary-menu-label">Login</span></a></div></div></section></div>
                  <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">  <span class="subscribe-link">
        <a
          
          href="https://www.magazine.store/eatingwell/?utm_source&#x3D;eatingwell.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i907etr1w1657"
          aria-describedby="external-disclaimer">
          Subscribe
        </a>
    </span>
  </div>
  </div></div>
        </nav>
        <div class="docking-nav-placeholder"></div>
          <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div>
  <div class="partial modal hamburger static" aria-hidden="true" id="dialog-3d3eae44-7292-4cd0-b076-b11fafaf3611" role="dialog" >
    <div tabindex="0" data-a11y-dialog-hide></div>
    <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
      <button class="close" type="button" data-a11y-dialog-hide aria-label="Close this dialog window" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"><span class="icon icon-close utility-icon"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
  </button><h2 id="hamburger_dialog" class="dialogTitle">Explore EatingWell</h2>
  <div class="content">      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo">
            <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">EatingWell</span>
        <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg>
        </span>
        </a>
            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">EatingWell</span>
        <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg>
        </span>
        </a></div></div>
        <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation">
            <nav aria-label="main" class="hamburger-menu">
              <ul class="top-menu"><li class="menu-item-main search-menu-item">          <div class="search-form-container search-open">
                    <form method="GET" data-tracking-zone="search-form" action="/search">
                        <label class="search-label" for="explore-search">Search</label><div class="search-container">
                          <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term">
                          <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
        </button>
                        </div></form></div></li>
        <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0">
                  <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-0">
                    <span id="submenu-label-0">Explore</span>
                    <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
        </span></a>
                  <div class="submenu-children-wrapper" id="submenu-0">
                    <div class="sub-menu-header">
                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                      <h3 class="main-channel">Explore</h3></div>
                      <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0">
                            <li class="tile "><a class="media-img" href="https://www.eatingwell.com/article/7897108/theprep-a-week-of-400-calorie-mediterranean-meals/" data-tracking-label="Explore &gt; ThePrep: A Week of 400-Calorie Mediterranean Meals" aria-hidden="true" tabindex="-1">
                                  <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F03%2F26%2FSalmonSunDriedTomato_16x9-2000.jpg" data-alt="ThePrep: A Week of 400-Calorie Mediterranean Meals" data-title="salmon-with-sun-dried-tomato-cream-sauce" data-shop-image="false" data-original-width="2000" data-original-height="1125" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F03%2F26%2FSalmonSunDriedTomato_16x9-2000.jpg" alt="ThePrep: A Week of 400-Calorie Mediterranean Meals" width="230" height="230"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">ThePrep: A Week of 400-Calorie Mediterranean Meals</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1125" /></div></div></a>
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                <h4 class="headline"><a href="https://www.eatingwell.com/article/7897108/theprep-a-week-of-400-calorie-mediterranean-meals/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; ThePrep: A Week of 400-Calorie Mediterranean Meals">ThePrep: A Week of 400-Calorie Mediterranean Meals</a></h4>      <span class="summary margin-8-bottom">With plenty of veggies, healthy fats and lean protein sources, these healthy Mediterranean-inspired dinners will help you feel your best all week long.</span>
                                  <a class="read-more" href="https://www.eatingwell.com/article/7897108/theprep-a-week-of-400-calorie-mediterranean-meals/" data-tracking-label="Explore &gt; ThePrep: A Week of 400-Calorie Mediterranean Meals" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></li>
                            <li class="tile "><a class="media-img" href="https://www.eatingwell.com/article/7897008/the-1-tip-for-keeping-your-brain-sharp-as-you-age-according-to-neurosurgeon-sanjay-gupta/" data-tracking-label="Explore &gt; The #1 Tip for Keeping Your Brain Sharp As You Age, According to Neurosurgeon Sanjay Gupta" aria-hidden="true" tabindex="-1">
                                  <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F04%2F02%2Fthe-number-1-tip-for-keeping-your-brain-sharp-as-you-age-according-to-neurosurgeon.jpg" data-alt="The #1 Tip for Keeping Your Brain Sharp As You Age, According to Neurosurgeon Sanjay Gupta" data-title="the-number-1-tip-for-keeping-your-brain-sharp-as-you-age-according-to-neurosurgeon" data-shop-image="false" data-original-width="2000" data-original-height="1125" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F04%2F02%2Fthe-number-1-tip-for-keeping-your-brain-sharp-as-you-age-according-to-neurosurgeon.jpg" alt="The #1 Tip for Keeping Your Brain Sharp As You Age, According to Neurosurgeon Sanjay Gupta" width="230" height="230"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">The #1 Tip for Keeping Your Brain Sharp As You Age, According to Neurosurgeon Sanjay Gupta</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1125" /></div></div></a>
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                <h4 class="headline"><a href="https://www.eatingwell.com/article/7897008/the-1-tip-for-keeping-your-brain-sharp-as-you-age-according-to-neurosurgeon-sanjay-gupta/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; The #1 Tip for Keeping Your Brain Sharp As You Age, According to Neurosurgeon Sanjay Gupta">The #1 Tip for Keeping Your Brain Sharp As You Age, According to Neurosurgeon Sanjay Gupta</a></h4>      <span class="summary margin-8-bottom">He’s identified 5 pillars that are important for brain health and also one healthy habit that’s extra important. </span>
                                  <a class="read-more" href="https://www.eatingwell.com/article/7897008/the-1-tip-for-keeping-your-brain-sharp-as-you-age-according-to-neurosurgeon-sanjay-gupta/" data-tracking-label="Explore &gt; The #1 Tip for Keeping Your Brain Sharp As You Age, According to Neurosurgeon Sanjay Gupta" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></li>
                            <li class="tile "><a class="media-img" href="https://www.eatingwell.com/article/7897061/smashed-brussels-sprouts-are-the-newest-tiktok-trend-we-love/" data-tracking-label="Explore &gt; Smashed Brussels Sprouts Are the Newest TikTok Trend We Love" aria-hidden="true" tabindex="-1">
                                  <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F02%2F04%2Fcrispy-smashed-brussel-sprouts-2000.jpg" data-alt="Smashed Brussels Sprouts Are the Newest TikTok Trend We Love" data-title="crispy-smashed-brussel-sprouts-2000" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F02%2F04%2Fcrispy-smashed-brussel-sprouts-2000.jpg" alt="Smashed Brussels Sprouts Are the Newest TikTok Trend We Love" width="230" height="230"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Smashed Brussels Sprouts Are the Newest TikTok Trend We Love</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000" /></div></div></a>
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                <h4 class="headline"><a href="https://www.eatingwell.com/article/7897061/smashed-brussels-sprouts-are-the-newest-tiktok-trend-we-love/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Smashed Brussels Sprouts Are the Newest TikTok Trend We Love">Smashed Brussels Sprouts Are the Newest TikTok Trend We Love</a></h4>      <span class="summary margin-8-bottom">Discover 5 tips to bake your crispiest and tastiest batch.</span>
                                  <a class="read-more" href="https://www.eatingwell.com/article/7897061/smashed-brussels-sprouts-are-the-newest-tiktok-trend-we-love/" data-tracking-label="Explore &gt; Smashed Brussels Sprouts Are the Newest TikTok Trend We Love" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></li>
        </ul></div></li>
                  <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-1">
                      <span id="submenu-label-1">Healthy Recipes</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-1" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Healthy Recipes</h3>
                          <a href="https://www.eatingwell.com/recipes/" class="see-all-heading">See All Healthy Recipes</a></div>
                        <ul aria-labelledby="submenu-label-1" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17916/mealtimes/breakfast-brunch/" data-tracking-label="healthy recipes > healthy breakfast &amp; brunch recipes">Healthy Breakfast & Brunch Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17963/mealtimes/lunch/" data-tracking-label="healthy recipes > healthy lunch recipes">Healthy Lunch Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17947/mealtimes/dinner/" data-tracking-label="healthy recipes > healthy dinner recipes">Healthy Dinner Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17990/mealtimes/snacks/" data-tracking-label="healthy recipes > healthy snack recipes">Healthy Snack Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18044/desserts/" data-tracking-label="healthy recipes > healthy dessert recipes">Healthy Dessert Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18042/soup/" data-tracking-label="healthy recipes > healthy soup recipes">Healthy Soup Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17981/salad/" data-tracking-label="healthy recipes > healthy salad recipes">Healthy Salad Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17989/drinks/smoothies/" data-tracking-label="healthy recipes > healthy smoothie recipes">Healthy Smoothie Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18258/cooking-methods-styles/quick-easy/" data-tracking-label="healthy recipes > healthy quick &amp; easy recipes">Healthy Quick & Easy Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17987/cooking-methods-styles/slow-cooker-crockpot/" data-tracking-label="healthy recipes > healthy slow-cooker &amp; crockpot recipes">Healthy Slow-Cooker & Crockpot Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18049/healthy-kids/" data-tracking-label="healthy recipes > healthy kids recipes">Healthy Kids Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17959/holidays-occasions/" data-tracking-label="healthy recipes > healthy holiday recipes">Healthy Holiday Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18003/lifestyle-diets/vegan/" data-tracking-label="healthy recipes > healthy vegan recipes">Healthy Vegan Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18005/lifestyle-diets/vegetarian/" data-tracking-label="healthy recipes > healthy vegetarian recipes">Healthy Vegetarian Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18314/cuisines-regions/mediterranean/" data-tracking-label="healthy recipes > healthy mediterranean diet recipes">Healthy Mediterranean Diet Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17899/health-condition/diabetic/" data-tracking-label="healthy recipes > healthy diabetes-friendly recipes">Healthy Diabetes-Friendly Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18012/low-calorie/" data-tracking-label="healthy recipes > healthy low-calorie recipes">Healthy Low-Calorie Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18045/weight-loss-diet/" data-tracking-label="healthy recipes > healthy weight loss &amp; diet recipes">Healthy Weight Loss & Diet Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/18024/lifestyle-diets/" data-tracking-label="healthy recipes > more lifestyle diet recipes">More Lifestyle Diet Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/22823/health-condition/" data-tracking-label="healthy recipes > more health condition recipes">More Health Condition Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/22824/dietary-restrictions/" data-tracking-label="healthy recipes > more dietary restriction recipes">More Dietary Restriction Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/22825/nutrient-focused-diets/" data-tracking-label="healthy recipes > more nutrient focused recipes">More Nutrient Focused Recipes</a></li></ul></div></li>
                  <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-2">
                      <span id="submenu-label-2">Special Diets</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-2" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Special Diets</h3>
                          <a href="https://www.eatingwell.com/category/4243/special-diets/" class="see-all-heading">See All Special Diets</a></div>
                        <ul aria-labelledby="submenu-label-2" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4244/clean-eating-diet-center/" data-tracking-label="special diets > clean eating diet center">Clean Eating Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4274/mediterranean-diet-center/" data-tracking-label="special diets > mediterranean diet center">Mediterranean Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4267/low-carb-diet-center/" data-tracking-label="special diets > low-carb diet center">Low-Carb Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4236/weight-loss/" data-tracking-label="special diets > weight loss center">Weight Loss Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4247/dairy-free-diet-center/" data-tracking-label="special diets > dairy-free diet center">Dairy-Free Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4251/gluten-free-diet-center/" data-tracking-label="special diets > gluten-free diet center">Gluten-Free Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4262/high-fiber-diet-center/" data-tracking-label="special diets > high-fiber diet center">High-Fiber Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4280/vegan-diet-center/" data-tracking-label="special diets > vegan diet center">Vegan Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4283/vegetarian-diet-center/" data-tracking-label="special diets > vegetarian diet center">Vegetarian Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4256/heart-healthy-diet-center/" data-tracking-label="special diets > heart-healthy diet center">Heart-Healthy Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4268/cholesterol-diet-center/" data-tracking-label="special diets > cholesterol diet center">Cholesterol Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4248/diabetes-diet-center/" data-tracking-label="special diets > diabetes diet center">Diabetes Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4259/high-blood-pressure-diet-center/" data-tracking-label="special diets > high blood pressure diet center">High Blood Pressure Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4271/low-sodium-diet-center/" data-tracking-label="special diets > low sodium diet center">Low Sodium Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4254/healthy-aging-diet-center/" data-tracking-label="special diets > healthy aging diet center">Healthy Aging Diet Center</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4277/pregnancy-diet-center/" data-tracking-label="special diets > pregnancy diet center">Pregnancy Diet Center</a></li></ul></div></li>
                  <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-3">
                      <span id="submenu-label-3">Diabetes</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-3" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Diabetes</h3>
                          <a href="https://www.eatingwell.com/category/4248/diabetes-diet-center/" class="see-all-heading">See All Diabetes</a></div>
                        <ul aria-labelledby="submenu-label-3" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4291/meal-plans-for-diabetes/" data-tracking-label="diabetes > meal plans for diabetes">Meal Plans for Diabetes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/recipes/17899/health-condition/diabetic/" data-tracking-label="diabetes > diabetes-friendly recipes">Diabetes-Friendly Recipes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4248/diabetes-diet-center/" data-tracking-label="diabetes > diabetes diet center">Diabetes Diet Center</a></li></ul></div></li>
                  <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-4">
                      <span id="submenu-label-4">Healthy Meal Plans</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-4" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Healthy Meal Plans</h3>
                          <a href="https://www.eatingwell.com/category/4286/meal-plans/" class="see-all-heading">See All Healthy Meal Plans</a></div>
                        <ul aria-labelledby="submenu-label-4" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4287/meal-planning-101/" data-tracking-label="healthy meal plans > meal planning 101">Meal Planning 101</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4288/dinner-plans/" data-tracking-label="healthy meal plans > dinner plans">Dinner Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4289/clean-eating-meal-plans/" data-tracking-label="healthy meal plans > clean eating meal plans">Clean Eating Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4300/mediterranean-diet-meal-plans/" data-tracking-label="healthy meal plans > mediterranean diet meal plans">Mediterranean Diet Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4298/low-carb-meal-plans/" data-tracking-label="healthy meal plans > low-carb meal plans">Low-Carb Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4305/weight-loss-meal-plans/" data-tracking-label="healthy meal plans > weight-loss meal plans">Weight-Loss Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4290/dairy-free-meal-plans/" data-tracking-label="healthy meal plans > dairy-free meal plans">Dairy-Free Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4294/gluten-free-meal-plans/" data-tracking-label="healthy meal plans > gluten-free meal plans">Gluten-Free Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4293/high-fiber-meal-plans/" data-tracking-label="healthy meal plans > high-fiber meal plans">High-Fiber Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4303/vegan-meal-plans/" data-tracking-label="healthy meal plans > vegan meal plans">Vegan Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4304/vegetarian-meal-plans/" data-tracking-label="healthy meal plans > vegetarian meal plans">Vegetarian Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4297/heart-healthy-meal-plans/" data-tracking-label="healthy meal plans > heart-healthy meal plans">Heart-Healthy Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4299/low-cholesterol-meal-plans/" data-tracking-label="healthy meal plans > low cholesterol meal plans">Low Cholesterol Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4291/meal-plans-for-diabetes/" data-tracking-label="healthy meal plans > meal plans for diabetes">Meal Plans for Diabetes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4292/blood-pressure-meal-plans/" data-tracking-label="healthy meal plans > blood pressure meal plans">Blood Pressure Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4302/low-sodium-meal-plans/" data-tracking-label="healthy meal plans > low sodium meal plans">Low Sodium Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4295/healthy-aging-meal-plans/" data-tracking-label="healthy meal plans > anti-aging meal plans">Anti-Aging Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4301/pregnancy-meal-plans/" data-tracking-label="healthy meal plans > pregnancy meal plans">Pregnancy Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4296/healthy-kids-meal-plans/" data-tracking-label="healthy meal plans > healthy kids meal plans">Healthy Kids Meal Plans</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4330/theprep/" data-tracking-label="healthy meal plans > theprep">ThePrep</a></li></ul></div></li>
                  <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-5">
                      <span id="submenu-label-5">Healthy Eating</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-5" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Healthy Eating</h3>
                          <a href="https://www.eatingwell.com/category/4306/healthy-eating-101/" class="see-all-heading">See All Healthy Eating</a></div>
                        <ul aria-labelledby="submenu-label-5" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4306/healthy-eating-101/" data-tracking-label="healthy eating > healthy eating 101">Healthy Eating 101</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4319/eat-more-vegetables/" data-tracking-label="healthy eating > eat more vegetables">Eat More Vegetables</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4317/30-day-challenges/" data-tracking-label="healthy eating > 30-day challenges">30-Day Challenges</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4325/good-food-fast/" data-tracking-label="healthy eating > good food fast">Good Food Fast</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4311/healthy-eating-for-kids/" data-tracking-label="healthy eating > healthy eating for kids">Healthy Eating for Kids</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4308/best-healthy-foods/" data-tracking-label="healthy eating > best healthy foods">Best Healthy Foods</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4316/green-and-sustainable-eating/" data-tracking-label="healthy eating > green and sustainable eating">Green and Sustainable Eating</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4331/the-beet/" data-tracking-label="healthy eating > the beet">The Beet</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4322/transformed/" data-tracking-label="healthy eating > transformed">Transformed</a></li></ul></div></li>
                  <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-6">
                      <span id="submenu-label-6">Healthy Lifestyle</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-6" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Healthy Lifestyle</h3>
                          <a href="https://www.eatingwell.com/category/4318/eatingwell-in-real-life/" class="see-all-heading">See All Healthy Lifestyle</a></div>
                        <ul aria-labelledby="submenu-label-6" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4313/wine-beer-spirits-guide/" data-tracking-label="healthy lifestyle > wine, beer &amp; spirits guide">Wine, Beer & Spirits Guide</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4310/entertaining/" data-tracking-label="healthy lifestyle > entertaining">Entertaining</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4318/eatingwell-in-real-life/" data-tracking-label="healthy lifestyle > eatingwell in real life">EatingWell in Real Life</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4320/plant-your-plate/" data-tracking-label="healthy lifestyle > plant your plate">Plant Your Plate</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4315/healthy-pets/" data-tracking-label="healthy lifestyle > healthy pets">Healthy Pets</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4323/american-food-heroes/" data-tracking-label="healthy lifestyle > american food heroes">American Food Heroes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4327/future-of-food/" data-tracking-label="healthy lifestyle > future of food">Future of Food</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4321/food-with-purpose/" data-tracking-label="healthy lifestyle > food with purpose">Food with Purpose</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4329/obsessed/" data-tracking-label="healthy lifestyle > obsessed">Obsessed</a></li></ul></div></li>
                  <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-7">
                      <span id="submenu-label-7">Healthy Cooking</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-7" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Healthy Cooking</h3>
                          <a href="https://www.eatingwell.com/category/4309/healthy-cooking-how-tos/" class="see-all-heading">See All Healthy Cooking</a></div>
                        <ul aria-labelledby="submenu-label-7" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4309/healthy-cooking-how-tos/" data-tracking-label="healthy cooking > healthy cooking how-to&#x27;s">Healthy Cooking How-To's</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4312/ask-the-test-kitchen/" data-tracking-label="healthy cooking > ask the test kitchen">Ask the Test Kitchen</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4314/budget-cooking-guide/" data-tracking-label="healthy cooking > budget cooking guide">Budget Cooking Guide</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4332/thrifty/" data-tracking-label="healthy cooking > thrifty">Thrifty</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/category/4333/family-heritage-cooking/" data-tracking-label="healthy cooking > family heritage cooking">Family Heritage Cooking</a></li></ul></div></li>
                  <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-8">
                      <span id="submenu-label-8">Shop</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-8" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Shop</h3>
                          <a href="https://www.eatingwell.com/article/283588/the-eatingwell-bookstore-cookbooks-more/" class="see-all-heading">See All Shop</a></div>
                        <ul aria-labelledby="submenu-label-8" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.eatingwell.com/article/283588/the-eatingwell-bookstore-cookbooks-more/" data-tracking-label="shop > eatingwell cookbooks &amp; more">EatingWell Cookbooks & More</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="http://frozenfresh.eatingwell.com/" data-tracking-label="shop > eatingwell frozen meals">EatingWell Frozen Meals</a></li></ul></div></li>
                  <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9 ">
                    <a class="submenu-link main-link" href="https://www.eatingwell.com/category/4328/news/">
                      <span id="submenu-label-9">News</span>
                      </a></li>
                  <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10 ">
                    <a class="submenu-link main-link" href="https://www.eatingwell.com/category/videos/">
                      <span id="submenu-label-10">Videos</span>
                      </a></li>
        </ul></nav></div>
          <div class="hamburger-auth-section">
              <section class="container secondary-links hamburger static~">
                <h2 class="sr-heading">Profile Menu</h2>
                <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item">
                      <a class="menu-link external-link-warning" href="https://www.magazine.store/eatingwell/?utm_source&#x3D;eatingwell.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i907etr5w1657" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                        <span>Subscribe
                          <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true">
              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
            </span>
                      </a></div>        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu">
            <button data-tracking-label="your account" class="menu-link expand-trigger has-auth" aria-expanded="false">
              <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
              </span>
                            <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
              </span>
            </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                            <button aria-label="Close" class="icon back-button mobile-only"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                            <span class="main-channel mobile-only">Your Account</span></div>
                          <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children">
                                    <li class="menu-item heading-menu euDisabled logged-out join-now">
                                      <a class="menu-link" href="/account/signup?regSource&#x3D;27520&amp;actionsource&#x3D;aggregate&amp;loginreferrerurl&#x3D;%2Fcategory%2F4262%2Fhigh-fiber-diet-center%2F" data-tracking-label="your account > join now">Join Now</a> </li>
                                    <li class="menu-item heading-menu logged-in">
                                      <a class="menu-link" href="https://secure.eatingwell.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li>
                                    <li class="menu-item heading-menu logged-in">
                                      <a class="menu-link" href="https://www.eatingwell.com/profile/my/" data-tracking-label="your account > favorites">Favorites</a> </li>
                                    <li class="menu-item heading-menu logged-out">
                                      <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;301&amp;regSource&#x3D;27538" data-tracking-label="your account > newsletters">Newsletters</a> </li>
                                    <li class="menu-item heading-menu">
                                      <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;ETG" target="_blank" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                                    <li class="menu-item heading-menu">
                                      <a class="menu-link" href="https://www.eatingwell.com/article/290690/customer-service/" data-tracking-label="your account > help">Help</a> </li>
                                    <li class="menu-item heading-menu logged-in">
                                      <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.eatingwell.com%2Fcategory%2F4262%2Fhigh-fiber-diet-center%2F" data-tracking-label="your account > logout">Logout</a> </li>
            </ul><hr class="secondary-nav-divider desktop-only" /><h3 class="sub-menu__heading-label">More</h3><ul class="secondary-nav-submenu-children">
                                    <li class="menu-item heading-menu">
                                      <a class="menu-link" href="https://www.magazine.store/eatingwell/" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription</a> </li>
                                    <li class="menu-item heading-menu">
                                      <a class="menu-link" href="https://learn.cookinglightdiet.com/?utm_source&#x3D;un_display_etg_b907etr1b204" data-tracking-label="your account > cooking light diet">Cooking Light Diet</a> </li>
            </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
            <a href="/account/signin?regSource&#x3D;regSource%3D27520&amp;returnURL&#x3D;%2F&amp;actionsource&#x3D;aggregate&amp;loginreferrerurl&#x3D;%2Fcategory%2F4262%2Fhigh-fiber-diet-center%2F" data-tracking-label="login" class="menu-link">
              <span class="secondary-menu-label">Login</span></a></div>          <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3">
                        <a href="https://www.eatingwell.com/sweepstakes/" class="menu-link" data-tracking-label="sweepstakes">
                          <span class="secondary-menu-label">Sweepstakes</span>
                        </a>
                      </div></div></section>      <section class="social-share"><h3 class="heading-follow-up">Follow Us</h3>
                <div class="menu-item-styled social-items no-pad-top">
                    <link href="https://www.facebook.com/EatingWell/" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/EatingWell/" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                    <link href="https://twitter.com/EatingWell" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EatingWell" class="display-block " aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span>
                    <link href="https://www.pinterest.com/eatingwell/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/eatingwell/" class="display-block " aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span>
                    <link href="https://instagram.com/eatingwell/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://instagram.com/eatingwell/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
                    <link href="https://www.youtube.com/user/eatingwell" rel="dns-prefetch"><span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/eatingwell" class="display-block " aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg></a></span>
        </div></section></div></div>
  </div></div></div>      <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div>
      <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header>
<div class="component sitewide-alerts sitewideAlerts sitewideAlerts--hide" data-uuid="" data-headline="" role="region" aria-live="polite" aria-label="alert">
  <a href="" target="_blank" class="sitewideAlerts__banner">
    <span class="sitewideAlerts__live">LIVE</span>
    <span class="sitewideAlerts__title"></span>
    <span class="sitewideAlerts__dek"></span>
    <span class="sitewideAlerts__overrideURL"></span>
  </a>
  <button type="button" class="sitewideAlerts__close"
    aria-label="Close the notification"><span class="icon icon-close utility-icon"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
</button>
</div>
  <main class="container-full-width"><div class="hero-wrapper-full-width">
        <span class="category-page-header-hero full-width-image" style="background-image: url('https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F12%2F15%2Fbanner-meal-prep.jpg&amp;h&#x3D;480&amp;q&#x3D;85')" role="img" aria-label="High-Fiber Diet Center"></span></div><div class="category-page-header-wrapper">
  <div class="category-page-header layout-full-width clearfix"><div class="category-page-header-group full-width-group">
        <div class="component breadcrumbs clearfix" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list">
                  <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.eatingwell.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon "><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg></span></li>
                  <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.eatingwell.com/category/4243/special-diets/"><span class="breadcrumbs__title">Special Diets</span></a><span class="icon breadcrumbs__icon "><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg></span></li>
                  <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.eatingwell.com/category/4262/high-fiber-diet-center/"><span class="breadcrumbs__title">High-Fiber Diet Center</span></a><span class="icon breadcrumbs__icon  breadcrumbs__icon--last"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg></span></li>
                <li class="breadcrumbs__item visually-hidden" aria-current="page">High-Fiber Diet Center</li></ol></nav><span class="breadcrumbs-align-shift"></span></div>
        <div data-tracking-zone="share bar" class="component share-new clearfix square">
        <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-reply default-icon"><svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-reply" width="36" height="36" viewBox="0 0 24 24"><path fill="#685F55" d="M14 9V5l7 7-7 7v-4.1c-5 0-8.5 1.6-11 5.1 1-5 4-10 11-11" /></svg><span class="icon-text">Share</span></span>
        </button>
        </div>
      <div class="category-page-header-image-layout"><div class="category-page-header-content">
          <div class="category-page-heading-sponsor-wrapper">
            <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
            <h1 class="category-page-heading">High-Fiber Diet Center</h1>
              <div class="category-page-dek">Learn about high-fiber diets with articles, meal plans and recipes from EatingWell's food and nutrition experts.</div></div></div></div></div></div></div>
            <div class="component topics-carousel category-page-topics category-page-body"  data-tracking-zone="evergreen-block">
                <nav aria-label="Topic Links" class="carouselNav topics-carousel__viewPort category-page-topics__viewPort">
                  <div class="carouselNav__listWrapper category-page-topics__listWrapper">
                    <a class="carouselNav__prev category-page-topics__prev carouselNav__button" href="#" aria-label="Previous" role="button" data-tracking-content-headline="previous" tabindex="-1" title="Previous" data-tracking-zone="do-not-track"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></a>
                    <ul class="carouselNav__list category-page-topics__list" tabindex="-1">
                        <li class="carouselNav__listItem category-page-topics__listItem">
                          <a class="carouselNav__link category-page-topics__link" data-tracking-content-headline="healthy high-fiber recipes" href="https://www.eatingwell.com/recipes/18009/nutrient-focused-diets/high-fiber/" tabindex="0">Healthy High-Fiber Recipes</a></li>              <li class="carouselNav__listItem category-page-topics__listItem">
                          <a class="carouselNav__link category-page-topics__link" data-tracking-content-headline="high-fiber meal plans" href="https://www.eatingwell.com/category/4293/high-fiber-meal-plans/" tabindex="0">High-Fiber Meal Plans</a></li></ul>
                    <a class="carouselNav__next category-page-topics__next carouselNav__button" href="#" aria-label="Next" data-tracking-content-headline="next" tabindex="-1" role="button" title="Next" data-tracking-zone="do-not-track"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></nav></div>
<meta content="https://www.eatingwell.com/category/4262/high-fiber-diet-center/">
          <div class="component category-page-list karma-content-container category-page-body" data-tracking-zone="programmable-block-1"><h2 class="category-page-list-heading">Most Recent</h2>
            <div class="category-page-list-content karma-main-column">
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/283531/top-fiber-rich-foods-for-good-gut-bacteria/" data-tracking-content-headline="Top Fiber-Rich Foods for Good Gut Bacteria" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2018%2F05%2F27113040%2F37594111.jpg" data-alt="Easy Smoothie Bowl" data-title="Raspberry-Peach-Mango Smoothie Bowl" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2018%2F05%2F27113040%2F37594111.jpg" alt="Easy Smoothie Bowl" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Easy Smoothie Bowl</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/283531/top-fiber-rich-foods-for-good-gut-bacteria/" data-tracking-content-headline="Top Fiber-Rich Foods for Good Gut Bacteria" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">Want a happier, healthier gut? Feed it the kinds of fiber it craves. The 10 foods here are a great place to start.</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/283531/top-fiber-rich-foods-for-good-gut-bacteria/" data-tracking-content-headline="Top Fiber-Rich Foods for Good Gut Bacteria" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">Top Fiber-Rich Foods for Good Gut Bacteria</h3></a>
                          <div class="category-page-item-description">New research shows that certain types of fiber are better for improving your gut health. Find out which foods you should add to your diet.</div>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/283531/top-fiber-rich-foods-for-good-gut-bacteria/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Top Fiber-Rich Foods for Good Gut Bacteria">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
        <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300 mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    <div class="category-page-list-related-aside sister-ads">
                      <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300 tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                      <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300 tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    </div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/287743/6-high-fiber-food-swaps-to-make-right-now/" data-tracking-content-headline="6 High-Fiber Food Swaps to Make Right Now" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F03%2F27%2FPineapple-Green-Smoothie.jpeg" data-alt="Pineapple Green Smoothie" data-title="Pineapple Green Smoothie" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="480" data-focal-point-y="364">
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F03%2F27%2FPineapple-Green-Smoothie.jpeg" alt="Pineapple Green Smoothie" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Pineapple Green Smoothie</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/287743/6-high-fiber-food-swaps-to-make-right-now/" data-tracking-content-headline="6 High-Fiber Food Swaps to Make Right Now" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">When it comes to getting more fiber, these easy high-fiber food swaps deliver maximum bang for your buck.</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/287743/6-high-fiber-food-swaps-to-make-right-now/" data-tracking-content-headline="6 High-Fiber Food Swaps to Make Right Now" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">6 High-Fiber Food Swaps to Make Right Now</h3></a>
                          <div class="category-page-item-description">When it comes to getting more fiber, these easy high-fiber food swaps deliver maximum bang for your buck. Trade up to these fiber powerhouses to get your fiber fill for the day.</div>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/287743/6-high-fiber-food-swaps-to-make-right-now/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="6 High-Fiber Food Swaps to Make Right Now">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/289462/7-day-high-fiber-meal-plan-1200-calories/" data-tracking-content-headline="7-Day High-Fiber Meal Plan: 1,200 Calories" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26232308%2F6351608.jpg" data-alt="6351608.jpg" data-title="6351608.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26232308%2F6351608.jpg" alt="6351608.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">6351608.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/289462/7-day-high-fiber-meal-plan-1200-calories/" data-tracking-content-headline="7-Day High-Fiber Meal Plan: 1,200 Calories" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">The best plan to help you lose weight, improve gut health, help your heart, lower diabetes risk & help you poop better.</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/289462/7-day-high-fiber-meal-plan-1200-calories/" data-tracking-content-headline="7-Day High-Fiber Meal Plan: 1,200 Calories" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">7-Day High-Fiber Meal Plan: 1,200 Calories</h3></a>
                          <div class="category-page-item-description">The best plan to help you lose weight, improve gut health, help your heart, lower diabetes risk & help you poop better.</div>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/289462/7-day-high-fiber-meal-plan-1200-calories/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="7-Day High-Fiber Meal Plan: 1,200 Calories">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/7874205/fiber-and-gut-health-protect-your-heart/" data-tracking-content-headline="4 Ways Fiber and a Healthy Gut Work to Protect Your Heart" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F09%2F17%2Fspinach-salad.jpeg" data-alt="spinach salad with white beans" data-title="spinach-salad-jpeg" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F09%2F17%2Fspinach-salad.jpeg" alt="spinach salad with white beans" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">spinach salad with white beans</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1244" height="1244" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/7874205/fiber-and-gut-health-protect-your-heart/" data-tracking-content-headline="4 Ways Fiber and a Healthy Gut Work to Protect Your Heart" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">4 Ways Fiber and a Healthy Gut Work to Protect Your Heart</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/7874205/fiber-and-gut-health-protect-your-heart/" data-tracking-content-headline="4 Ways Fiber and a Healthy Gut Work to Protect Your Heart" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">4 Ways Fiber and a Healthy Gut Work to Protect Your Heart</h3></a>
                          <div class="category-page-item-description">To put it simply, eating more fiber means a healthy gut, and a healthy gut means a healthy heart. Here's exactly how eating more fiber helps protect your heart.</div>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/7874205/fiber-and-gut-health-protect-your-heart/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="4 Ways Fiber and a Healthy Gut Work to Protect Your Heart">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/7822125/these-are-the-worst-foods-to-eat-if-you-need-to-poop/" data-tracking-content-headline="These Are the Worst Foods to Eat If You Need to Poop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F05%2F07%2Fmac-and-cheese-beet.jpg" data-alt="photo of macaroni and cheese in white bowl on gingham napkin" data-title="mac-and-cheese-beet" data-shop-image="false" data-original-width="1245" data-original-height="1244" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F05%2F07%2Fmac-and-cheese-beet.jpg" alt="photo of macaroni and cheese in white bowl on gingham napkin" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">photo of macaroni and cheese in white bowl on gingham napkin</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1245" height="1244" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/7822125/these-are-the-worst-foods-to-eat-if-you-need-to-poop/" data-tracking-content-headline="These Are the Worst Foods to Eat If You Need to Poop" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">These Are the Worst Foods to Eat If You Need to Poop</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/7822125/these-are-the-worst-foods-to-eat-if-you-need-to-poop/" data-tracking-content-headline="These Are the Worst Foods to Eat If You Need to Poop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">These Are the Worst Foods to Eat If You Need to Poop</h3></a>
                          <div class="category-page-item-description">Having trouble going number two? Avoid these foods that might only back you up more. Plus, get dietitian-approved tips to help make things easier.</div>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/7822125/these-are-the-worst-foods-to-eat-if-you-need-to-poop/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="These Are the Worst Foods to Eat If You Need to Poop">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/7628198/the-1-food-to-help-you-poop-according-to-a-dietitian/" data-tracking-content-headline="The #1 Food to Help You Poop, According to a Dietitian" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F07%2F27115159%2F45244581.jpg" data-alt="Blueberry Almond Chia Pudding﻿" data-title="4524458.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F07%2F27115159%2F45244581.jpg" alt="Blueberry Almond Chia Pudding﻿" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Blueberry Almond Chia Pudding﻿</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/7628198/the-1-food-to-help-you-poop-according-to-a-dietitian/" data-tracking-content-headline="The #1 Food to Help You Poop, According to a Dietitian" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">The #1 Food to Help You Poop, According to a Dietitian</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/7628198/the-1-food-to-help-you-poop-according-to-a-dietitian/" data-tracking-content-headline="The #1 Food to Help You Poop, According to a Dietitian" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">The #1 Food to Help You Poop, According to a Dietitian</h3></a>
                          <div class="category-page-item-description">Chia seeds are the number 1 food to help you go number 2 when you're constipated.</div>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/7628198/the-1-food-to-help-you-poop-according-to-a-dietitian/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="The #1 Food to Help You Poop, According to a Dietitian">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
        </div>
              <div class="category-page-list-aside karma-sticky-rail"><div class="karma-rail-docking-element">            <div id="div-gpt-square-flex-3" data-tier="1" class="ad ad-container ad-wrapper type-300 tablet-ad desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    <div id="div-gpt-square-fixed-4" data-tier="2" class="ad ad-container ad-wrapper type-300 tablet-ad desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
        <div class="ad-title tablet-ad desktop-ad">Advertisement</div></div></div></div>                <div class="component category-page-blocks category-page-body no-divider" data-tracking-zone=programmable-block-2>
            <h2 class="category-page-blocks-heading">More from the High-Fiber Diet Center</h2>
              <div class="category-page-blocks-primary"><div class="category-page-item ">
          <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/2061840/how-to-meal-prep-a-week-of-high-fiber-lunches-from-trader-joes/" data-tracking-content-headline="How to Meal-Prep a Week of High-Fiber Lunches from Trader Joe's" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F12%2Few-tjs-high-fiber-mp-lunch_falafel-alt.jpg" data-alt="high fiber falafel salad with tabbouleh" data-title="high fiber falafel salad with tabbouleh" data-shop-image="false" data-original-width="1596" data-original-height="1600" data-high-density="true"  data-crop-percentage="67" data-width="600" data-tracking-zone="image" data-orientation="default" >
                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F12%2Few-tjs-high-fiber-mp-lunch_falafel-alt.jpg" alt="high fiber falafel salad with tabbouleh" width="600"></noscript>
                  <div class="inner-container js-inner-container">
                <span class="placeholderText visually-hidden">high fiber falafel salad with tabbouleh</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1596" height="1600" /></div></div></a></div>
        <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/2061840/how-to-meal-prep-a-week-of-high-fiber-lunches-from-trader-joes/" data-tracking-content-headline="How to Meal-Prep a Week of High-Fiber Lunches from Trader Joe's" data-tracking-label="" data-tracking-category="user action"
                 class="category-page-item-image-text" tabindex="-1">
                <span class="category-page-item-image-text-wrapper">How to Meal-Prep a Week of High-Fiber Lunches from Trader Joe's</span></a></div>
          <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/2061840/how-to-meal-prep-a-week-of-high-fiber-lunches-from-trader-joes/" data-tracking-content-headline="How to Meal-Prep a Week of High-Fiber Lunches from Trader Joe's" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                <h3 class="category-page-item-title">How to Meal-Prep a Week of High-Fiber Lunches from Trader Joe's</h3></a>
              <div class="category-page-item-description">Everything you need to prep a week's worth of lunches can be found at your neighborhood Trader Joe's. These recipes call for 4 to 5 ingredients, take less than 20 minutes and help you hit your daily fiber goal.</div>
        <span class="categoryPageItemInfo"></span>
              <a href="https://www.eatingwell.com/article/2061840/how-to-meal-prep-a-week-of-high-fiber-lunches-from-trader-joes/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="How to Meal-Prep a Week of High-Fiber Lunches from Trader Joe's">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300 mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
        <div class="category-page-item ">
          <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/291837/8-foods-to-help-you-poop/" data-tracking-content-headline="8 Foods to Help You Poop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2016%2F11%2F27113059%2F52645431.jpg" data-alt="Black Bean Tacos" data-title="Black Bean Tacos" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="600" data-tracking-zone="image" data-orientation="default" >
                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2016%2F11%2F27113059%2F52645431.jpg" alt="Black Bean Tacos" width="600"></noscript>
                  <div class="inner-container js-inner-container">
                <span class="placeholderText visually-hidden">Black Bean Tacos</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
        <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/291837/8-foods-to-help-you-poop/" data-tracking-content-headline="8 Foods to Help You Poop" data-tracking-label="" data-tracking-category="user action"
                 class="category-page-item-image-text" tabindex="-1">
                <span class="category-page-item-image-text-wrapper">Need to Poop? Eat These 8 Foods</span></a></div>
          <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/291837/8-foods-to-help-you-poop/" data-tracking-content-headline="8 Foods to Help You Poop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                <h3 class="category-page-item-title">8 Foods to Help You Poop</h3></a>
              <div class="category-page-item-description">Need to go number two? These high-fiber foods can help get things moving ASAP.</div>
        <span class="categoryPageItemInfo"></span>
              <a href="https://www.eatingwell.com/article/291837/8-foods-to-help-you-poop/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="8 Foods to Help You Poop">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
        </div>
        <div class="category-page-blocks-secondary">
        <div class="category-page-item ">
          <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/291830/this-trendy-diet-is-one-we-can-actually-get-behind/" data-tracking-content-headline="This Trendy Diet Is One We Can Actually Get Behind" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F04%2F27113347%2F65390941.jpg" data-alt="Salad with radish corn edamame and chickpeas" data-title="6539094.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="300" data-tracking-zone="image" data-orientation="default" >
                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F04%2F27113347%2F65390941.jpg" alt="Salad with radish corn edamame and chickpeas" width="300"></noscript>
                  <div class="inner-container js-inner-container">
                <span class="placeholderText visually-hidden">Salad with radish corn edamame and chickpeas</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
        <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/291830/this-trendy-diet-is-one-we-can-actually-get-behind/" data-tracking-content-headline="This Trendy Diet Is One We Can Actually Get Behind" data-tracking-label="" data-tracking-category="user action"
                 class="category-page-item-image-text" tabindex="-1">
                <span class="category-page-item-image-text-wrapper">This trending diet is research-backed and proven to help you achieve your health goals!</span></a></div>
          <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/291830/this-trendy-diet-is-one-we-can-actually-get-behind/" data-tracking-content-headline="This Trendy Diet Is One We Can Actually Get Behind" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                <h3 class="category-page-item-title">This Trendy Diet Is One We Can Actually Get Behind</h3></a>
        <span class="categoryPageItemInfo"></span>
              <a href="https://www.eatingwell.com/article/291830/this-trendy-diet-is-one-we-can-actually-get-behind/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="This Trendy Diet Is One We Can Actually Get Behind">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
        <div class="category-page-item ">
          <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/291823/the-one-big-thing-you-can-do-to-improve-gut-health/" data-tracking-content-headline="The One Big Thing You Can Do to Improve Gut Health" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F05%2F27200502%2F6598216.jpg" data-alt="Green Goddess Broccoli Salad" data-title="6598216.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="300" data-tracking-zone="image" data-orientation="default" >
                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F05%2F27200502%2F6598216.jpg" alt="Green Goddess Broccoli Salad" width="300"></noscript>
                  <div class="inner-container js-inner-container">
                <span class="placeholderText visually-hidden">Green Goddess Broccoli Salad</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
        <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/291823/the-one-big-thing-you-can-do-to-improve-gut-health/" data-tracking-content-headline="The One Big Thing You Can Do to Improve Gut Health" data-tracking-label="" data-tracking-category="user action"
                 class="category-page-item-image-text" tabindex="-1">
                <span class="category-page-item-image-text-wrapper">Turns out, the secret to achieving optimal gut health isn't as complicated as you'd think!</span></a></div>
          <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/291823/the-one-big-thing-you-can-do-to-improve-gut-health/" data-tracking-content-headline="The One Big Thing You Can Do to Improve Gut Health" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                <h3 class="category-page-item-title">The One Big Thing You Can Do to Improve Gut Health</h3></a>
        <span class="categoryPageItemInfo"></span>
              <a href="https://www.eatingwell.com/article/291823/the-one-big-thing-you-can-do-to-improve-gut-health/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="The One Big Thing You Can Do to Improve Gut Health">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
        <div class="category-page-item ">
          <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/290585/3-day-meal-plan-to-help-you-poop/" data-tracking-content-headline="3-Day Meal Plan to Help You Poop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F01%2F27113320%2F45480211.jpg" data-alt="3-Day Kick-Start Meal Plan" data-title="4548021.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="300" data-tracking-zone="image" data-orientation="default" >
                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F01%2F27113320%2F45480211.jpg" alt="3-Day Kick-Start Meal Plan" width="300"></noscript>
                  <div class="inner-container js-inner-container">
                <span class="placeholderText visually-hidden">3-Day Kick-Start Meal Plan</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
        <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/290585/3-day-meal-plan-to-help-you-poop/" data-tracking-content-headline="3-Day Meal Plan to Help You Poop" data-tracking-label="" data-tracking-category="user action"
                 class="category-page-item-image-text" tabindex="-1">
                <span class="category-page-item-image-text-wrapper">Feeling backed up? This 3-day vegetarian meal plan will help give you the relief you need thanks to fiber & fluids.</span></a></div>
          <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/290585/3-day-meal-plan-to-help-you-poop/" data-tracking-content-headline="3-Day Meal Plan to Help You Poop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                <h3 class="category-page-item-title">3-Day Meal Plan to Help You Poop</h3></a>
        <span class="categoryPageItemInfo"></span>
              <a href="https://www.eatingwell.com/article/290585/3-day-meal-plan-to-help-you-poop/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="3-Day Meal Plan to Help You Poop">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
        <div class="category-page-item ">
          <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7889056/breakfast-recipes-to-lower-cholesterol/" data-tracking-content-headline="23 Healthy Breakfast Recipes to Help Lower Cholesterol" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F02%2F16%2FFig-Ricotta-Overnight-Oats.jpg" data-alt="bowl of oatmeal with figs on top" data-title="Fig and Ricotta Overnight Oats" data-shop-image="false" data-original-width="960" data-original-height="959" data-high-density="true"  data-crop-percentage="67" data-width="300" data-tracking-zone="image" data-orientation="default" >
                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F02%2F16%2FFig-Ricotta-Overnight-Oats.jpg" alt="bowl of oatmeal with figs on top" width="300"></noscript>
                  <div class="inner-container js-inner-container">
                <span class="placeholderText visually-hidden">bowl of oatmeal with figs on top</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="959" /></div></div></a></div>
        <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7889056/breakfast-recipes-to-lower-cholesterol/" data-tracking-content-headline="23 Healthy Breakfast Recipes to Help Lower Cholesterol" data-tracking-label="" data-tracking-category="user action"
                 class="category-page-item-image-text" tabindex="-1">
                <span class="category-page-item-image-text-wrapper">23 Healthy Breakfast Recipes to Help Lower Cholesterol</span></a></div>
          <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7889056/breakfast-recipes-to-lower-cholesterol/" data-tracking-content-headline="23 Healthy Breakfast Recipes to Help Lower Cholesterol" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                <h3 class="category-page-item-title">23 Healthy Breakfast Recipes to Help Lower Cholesterol</h3></a>
        <span class="categoryPageItemInfo"></span>
              <a href="https://www.eatingwell.com/gallery/7889056/breakfast-recipes-to-lower-cholesterol/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="23 Healthy Breakfast Recipes to Help Lower Cholesterol">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
        </div></div>
              <div class="component category-page-videos category-page-body" data-tracking-zone="programmable-block-3">
        <hr class="category-page-videos-divider" />
                  <div class="category-page-videos-lead"><a href="https://www.eatingwell.com/article/7888914/theprep-high-fiber-15-minute-dinners/" class="category-page-videos-link category-page-videos-video" aria-hidden="true" tabindex="-1" data-tracking-category="user action">
                        <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F09%2F17%2FWhite-Bean-Veggie-Salad.jpeg" data-alt="White Bean &amp; Veggie Salad" data-title="White Bean Veggie Salad" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="56" data-width="820" data-tracking-zone="image" data-orientation="default" >
                          <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F09%2F17%2FWhite-Bean-Veggie-Salad.jpeg" alt="White Bean &amp; Veggie Salad" width="820"></noscript>
                          <div class="inner-container js-inner-container">
                        <span class="placeholderText visually-hidden">White Bean &amp; Veggie Salad</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="960" height="960" /></div></div></a>
                    <div class="category-page-videos-lead-content-container"><a href="https://www.eatingwell.com/article/7888914/theprep-high-fiber-15-minute-dinners/" class="category-page-videos-link" data-tracking-content-headline="ThePrep: High-Fiber 15-Minute Dinners" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">ThePrep: High-Fiber 15-Minute Dinners</h3></a>
                      <p class="category-page-videos-summary">This week of high-fiber dinners will help you feel your best, plus save you a ton of time in the kitchen.</p></div></div>      <div role="region" class="category-page-videos-carousel carouselNav">
                <button class="category-page-videos-close-btn">Close<svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
                <a class="category-page-videos__prev carouselNav__prev carouselNav__button" href="#!" aria-label="Previous" tabindex="-1" role="button" title="Previous" data-tracking-zone="do-not-track"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></a>
                <div class="category-page-videos__listWrapper carouselNav__listWrapper">
                  <ul class="category-page-videos__list carouselNav__list">
                        <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.eatingwell.com/article/7886861/small-healthy-habits-to-adopt-now-with-a-big-impact/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="5 Small Healthy Habits to Adopt Now With a Big Impact" aria-hidden="true" tabindex="-1" data-tracking-category="user action">
                             <div class="category-page-videos-video">  <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F02%2F13%2F7741962.jpg" data-alt="roast salmon with tomatoes and mozzarella on a white plate pictured on a blue background" data-title="7848607" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" >
            <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F02%2F13%2F7741962.jpg" alt="roast salmon with tomatoes and mozzarella on a white plate pictured on a blue background" width="288"></noscript>
            <div class="inner-container js-inner-container">
          <span class="placeholderText visually-hidden">roast salmon with tomatoes and mozzarella on a white plate pictured on a blue background</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="1244" height="1244" /></div></div></div></a><a href="https://www.eatingwell.com/article/7886861/small-healthy-habits-to-adopt-now-with-a-big-impact/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="5 Small Healthy Habits to Adopt Now With a Big Impact" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">5 Small Healthy Habits to Adopt Now With a Big Impact</h3></a></li>
                        <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.eatingwell.com/article/7885375/the-best-foods-to-eat-during-the-covid-19-pandemic-according-to-a-gut-health-doctor/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="The Best Foods to Eat during the COVID-19 Pandemic, According to a Gut-Health Doctor" aria-hidden="true" tabindex="-1" data-tracking-category="user action">
                             <div class="category-page-videos-video">  <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F12%2F04%2FBlack-Bean-Quinoa-Buddha-Bowl.jpg" data-alt="Black-Bean Quinoa Buddha Bowl" data-title="Black-Bean Quinoa Buddha Bowl" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" >
            <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F12%2F04%2FBlack-Bean-Quinoa-Buddha-Bowl.jpg" alt="Black-Bean Quinoa Buddha Bowl" width="288"></noscript>
            <div class="inner-container js-inner-container">
          <span class="placeholderText visually-hidden">Black-Bean Quinoa Buddha Bowl</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="960" height="960" /></div></div></div></a><a href="https://www.eatingwell.com/article/7885375/the-best-foods-to-eat-during-the-covid-19-pandemic-according-to-a-gut-health-doctor/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="The Best Foods to Eat during the COVID-19 Pandemic, According to a Gut-Health Doctor" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">The Best Foods to Eat during the COVID-19 Pandemic, According to a Gut-Health Doctor</h3></a></li>
                        <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.eatingwell.com/article/7884494/number-1-thing-to-do-this-year-for-better-health/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="The #1 Thing You Can Do This Year for Better Health" aria-hidden="true" tabindex="-1" data-tracking-category="user action">
                             <div class="category-page-videos-video">  <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F01%2F14%2Fvegetable-weight-loss-soup-2000.jpg" data-alt="overhead shot of vegetable soup in a black cast iron pot" data-title="vegetable-weight-loss-soup" data-shop-image="false" data-original-width="2000" data-original-height="1415" data-high-density="true"  data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" >
            <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F01%2F14%2Fvegetable-weight-loss-soup-2000.jpg" alt="overhead shot of vegetable soup in a black cast iron pot" width="288"></noscript>
            <div class="inner-container js-inner-container">
          <span class="placeholderText visually-hidden">overhead shot of vegetable soup in a black cast iron pot</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="2000" height="1415" /></div></div></div></a><a href="https://www.eatingwell.com/article/7884494/number-1-thing-to-do-this-year-for-better-health/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="The #1 Thing You Can Do This Year for Better Health" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">The #1 Thing You Can Do This Year for Better Health</h3></a></li>
                        <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.eatingwell.com/gallery/7873887/20-minute-high-fiber-lunch-recipes/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="20 High-Fiber Lunches Ready in 20 Minutes" aria-hidden="true" tabindex="-1" data-tracking-category="user action">
                             <div class="category-page-videos-video">  <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F04%2F27113404%2F63516191.jpg" data-alt="Salmon-Stuffed Avocados" data-title="6351619.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" >
            <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F04%2F27113404%2F63516191.jpg" alt="Salmon-Stuffed Avocados" width="288"></noscript>
            <div class="inner-container js-inner-container">
          <span class="placeholderText visually-hidden">Salmon-Stuffed Avocados</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="960" height="960" /></div></div></div></a><a href="https://www.eatingwell.com/gallery/7873887/20-minute-high-fiber-lunch-recipes/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="20 High-Fiber Lunches Ready in 20 Minutes" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">20 High-Fiber Lunches Ready in 20 Minutes</h3></a></li>
                        <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.eatingwell.com/gallery/7872946/high-fiber-recipes-for-weight-loss/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="24 High-Fiber Meals for Weight Loss" aria-hidden="true" tabindex="-1" data-tracking-category="user action">
                             <div class="category-page-videos-video">  <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F01%2FCauliflower-Chicken-Nachos.jpg" data-alt="cauliflower-chicken-nachos-sheet-pan" data-title="Cauliflower-Chicken-Nachos" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" >
            <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F01%2FCauliflower-Chicken-Nachos.jpg" alt="cauliflower-chicken-nachos-sheet-pan" width="288"></noscript>
            <div class="inner-container js-inner-container">
          <span class="placeholderText visually-hidden">cauliflower-chicken-nachos-sheet-pan</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="1244" height="1244" /></div></div></div></a><a href="https://www.eatingwell.com/gallery/7872946/high-fiber-recipes-for-weight-loss/" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="24 High-Fiber Meals for Weight Loss" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">24 High-Fiber Meals for Weight Loss</h3></a></li>
        </ul></div>
                <a class="category-page-videos__next carouselNav__next carouselNav__button" href="#!" aria-label="Next" tabindex="-1" role="button" title="Next" data-tracking-zone="do-not-track"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></div>                <div class=" category-page-list-related component category-page-list karma-content-container category-page-body" data-tracking-zone="related-content"><div class="category-page-list-inner">        <h2 class="category-page-list-heading">All High-Fiber Diet Center</h2>
            <div class="category-page-list-content karma-main-column">
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7894150/spring-salad-recipes-for-weight-loss/" data-tracking-content-headline="24 Spring Salads for Weight Loss" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F02%2F04%2Fwatercress-salad-honey-Balsamic-tofu-2000.jpg" data-alt="Tofu &amp; Watercress Salad with Mango &amp; Avocado" data-title="watercress-salad-honey-Balsamic-tofu-2000" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F02%2F04%2Fwatercress-salad-honey-Balsamic-tofu-2000.jpg" alt="Tofu &amp; Watercress Salad with Mango &amp; Avocado" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Tofu &amp; Watercress Salad with Mango &amp; Avocado</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="2000" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7894150/spring-salad-recipes-for-weight-loss/" data-tracking-content-headline="24 Spring Salads for Weight Loss" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">24 Spring Salads for Weight Loss</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7894150/spring-salad-recipes-for-weight-loss/" data-tracking-content-headline="24 Spring Salads for Weight Loss" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">24 Spring Salads for Weight Loss</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7894150/spring-salad-recipes-for-weight-loss/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="24 Spring Salads for Weight Loss">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7898411/20-minute-spring-breakfast-recipes-for-weight-loss/" data-tracking-content-headline="20 Spring Breakfasts for Weight Loss in 20 Minutes" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F02%2FBaby-Kale-Breakfast-Salad-with-Quinoa-Strawberries.jpg" data-alt="Baby Kale Breakfast Salad with Quinoa Strawberries" data-title="Baby Kale Breakfast Salad with Quinoa Strawberries" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F02%2FBaby-Kale-Breakfast-Salad-with-Quinoa-Strawberries.jpg" alt="Baby Kale Breakfast Salad with Quinoa Strawberries" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Baby Kale Breakfast Salad with Quinoa Strawberries</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7898411/20-minute-spring-breakfast-recipes-for-weight-loss/" data-tracking-content-headline="20 Spring Breakfasts for Weight Loss in 20 Minutes" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">20 Spring Breakfasts for Weight Loss in 20 Minutes</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7898411/20-minute-spring-breakfast-recipes-for-weight-loss/" data-tracking-content-headline="20 Spring Breakfasts for Weight Loss in 20 Minutes" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">20 Spring Breakfasts for Weight Loss in 20 Minutes</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7898411/20-minute-spring-breakfast-recipes-for-weight-loss/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="20 Spring Breakfasts for Weight Loss in 20 Minutes">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/7893723/martha-stewarts-pound-cake-tastes-like-a-creamsicle-but-has-a-secret-fiber-boosting-ingredient/" data-tracking-content-headline="Martha Stewart's Pound Cake Tastes Like a Creamsicle, but Has a Secret Fiber-Boosting Ingredient" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F03%2F18%2Fmartha-stewarts-pound-cake-tastes-like-a-creamsicle-but-has-a-secret-fiber-boosting-ingredient.jpg" data-alt="Portrait of Martha Stewart" data-title="martha-stewarts-pound-cake-tastes-like-a-creamsicle-but-has-a-secret-fiber-boosting-ingredient" data-shop-image="false" data-original-width="2000" data-original-height="1125" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F03%2F18%2Fmartha-stewarts-pound-cake-tastes-like-a-creamsicle-but-has-a-secret-fiber-boosting-ingredient.jpg" alt="Portrait of Martha Stewart" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Portrait of Martha Stewart</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1125" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/7893723/martha-stewarts-pound-cake-tastes-like-a-creamsicle-but-has-a-secret-fiber-boosting-ingredient/" data-tracking-content-headline="Martha Stewart's Pound Cake Tastes Like a Creamsicle, but Has a Secret Fiber-Boosting Ingredient" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">Martha Stewart's Pound Cake Tastes Like a Creamsicle, but Has a Secret Fiber-Boosting Ingredient</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/7893723/martha-stewarts-pound-cake-tastes-like-a-creamsicle-but-has-a-secret-fiber-boosting-ingredient/" data-tracking-content-headline="Martha Stewart's Pound Cake Tastes Like a Creamsicle, but Has a Secret Fiber-Boosting Ingredient" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">Martha Stewart's Pound Cake Tastes Like a Creamsicle, but Has a Secret Fiber-Boosting Ingredient</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/7893723/martha-stewarts-pound-cake-tastes-like-a-creamsicle-but-has-a-secret-fiber-boosting-ingredient/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Martha Stewart's Pound Cake Tastes Like a Creamsicle, but Has a Secret Fiber-Boosting Ingredient">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper type-300 mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
        
                      <div class="category-page-list-related-aside sister-ads ad3">
                        <div id="div-gpt-square-fixed-5" data-tier="3" class="ad ad-container ad-wrapper type-300 tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                        <div id="div-gpt-square-fixed-6" data-tier="4" class="ad ad-container ad-wrapper type-300 tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
        </div>
           <div class="div-sm-recircBlock "></div>
        
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/13627/grab-go-high-fiber-breakfasts/" data-tracking-content-headline="Grab & Go High-Fiber Breakfasts" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26232622%2F6440439.jpg" data-alt="6440439.jpg" data-title="6440439.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26232622%2F6440439.jpg" alt="6440439.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">6440439.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/13627/grab-go-high-fiber-breakfasts/" data-tracking-content-headline="Grab & Go High-Fiber Breakfasts" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">Grab & Go High-Fiber Breakfasts</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/13627/grab-go-high-fiber-breakfasts/" data-tracking-content-headline="Grab & Go High-Fiber Breakfasts" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">Grab & Go High-Fiber Breakfasts</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/13627/grab-go-high-fiber-breakfasts/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Grab & Go High-Fiber Breakfasts">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7897095/20-minute-spring-dinner-recipes-for-weight-loss/" data-tracking-content-headline="20 Spring Dinners for Weight Loss in 20 Minutes" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F02%2FSpinach-Lima-Bean-Crispy-Pancetta-Pasta.jpg" data-alt="Spinach, Lima Bean &amp; Crispy Pancetta Pasta" data-title="Spinach, Lima Bean &amp; Crispy Pancetta Pasta" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F02%2FSpinach-Lima-Bean-Crispy-Pancetta-Pasta.jpg" alt="Spinach, Lima Bean &amp; Crispy Pancetta Pasta" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Spinach, Lima Bean &amp; Crispy Pancetta Pasta</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1244" height="1244" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7897095/20-minute-spring-dinner-recipes-for-weight-loss/" data-tracking-content-headline="20 Spring Dinners for Weight Loss in 20 Minutes" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">20 Spring Dinners for Weight Loss in 20 Minutes</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7897095/20-minute-spring-dinner-recipes-for-weight-loss/" data-tracking-content-headline="20 Spring Dinners for Weight Loss in 20 Minutes" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">20 Spring Dinners for Weight Loss in 20 Minutes</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7897095/20-minute-spring-dinner-recipes-for-weight-loss/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="20 Spring Dinners for Weight Loss in 20 Minutes">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7897402/spring-soup-recipes-for-weight-loss/" data-tracking-content-headline="24 Spring Soups for Weight Loss" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F03%2F03%2Fspring-veg-minestra-2000.jpg" data-alt="Spring Vegetable Minestra with Mint &amp; Basil Pistou" data-title="spring-veg-minestra-2000" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F03%2F03%2Fspring-veg-minestra-2000.jpg" alt="Spring Vegetable Minestra with Mint &amp; Basil Pistou" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Spring Vegetable Minestra with Mint &amp; Basil Pistou</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="2000" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7897402/spring-soup-recipes-for-weight-loss/" data-tracking-content-headline="24 Spring Soups for Weight Loss" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">24 Spring Soups for Weight Loss</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7897402/spring-soup-recipes-for-weight-loss/" data-tracking-content-headline="24 Spring Soups for Weight Loss" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">24 Spring Soups for Weight Loss</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7897402/spring-soup-recipes-for-weight-loss/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="24 Spring Soups for Weight Loss">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper type-300 mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7677400/snacks-to-help-keep-you-regular/" data-tracking-content-headline="21 Snacks to Help Keep You Regular" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F10%2F06%2FChocolate-Peanut-Butter-Energy-Bars.jpg" data-alt="Chocolate-Peanut Butter Energy Bars" data-title="Chocolate-Peanut Butter Energy Bars" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F10%2F06%2FChocolate-Peanut-Butter-Energy-Bars.jpg" alt="Chocolate-Peanut Butter Energy Bars" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Chocolate-Peanut Butter Energy Bars</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7677400/snacks-to-help-keep-you-regular/" data-tracking-content-headline="21 Snacks to Help Keep You Regular" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">21 Snacks to Help Keep You Regular</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7677400/snacks-to-help-keep-you-regular/" data-tracking-content-headline="21 Snacks to Help Keep You Regular" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">21 Snacks to Help Keep You Regular</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7677400/snacks-to-help-keep-you-regular/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="21 Snacks to Help Keep You Regular">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/7898315/blue-tik-tok-cookies-blueberries-fiber-boost/" data-tracking-content-headline="These Gorgeous Blue Cookies from TikTok Have a Secret Fiber-Boosting Ingredient" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F04%2F12%2FBlueberry-Cookies-Justine-Snacks-rotated.jpeg" data-alt="lueberry Cookies by Justine Snacks" data-title="these-blue-cookies-from-tiktok-look-delicious-and-use-a-secret-healthy-ingredient" data-shop-image="false" data-original-width="1024" data-original-height="683" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F04%2F12%2FBlueberry-Cookies-Justine-Snacks-rotated.jpeg" alt="lueberry Cookies by Justine Snacks" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">lueberry Cookies by Justine Snacks</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1024" height="683" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/7898315/blue-tik-tok-cookies-blueberries-fiber-boost/" data-tracking-content-headline="These Gorgeous Blue Cookies from TikTok Have a Secret Fiber-Boosting Ingredient" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">These Gorgeous Blue Cookies from TikTok Have a Secret Fiber-Boosting Ingredient</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/7898315/blue-tik-tok-cookies-blueberries-fiber-boost/" data-tracking-content-headline="These Gorgeous Blue Cookies from TikTok Have a Secret Fiber-Boosting Ingredient" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">These Gorgeous Blue Cookies from TikTok Have a Secret Fiber-Boosting Ingredient</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/7898315/blue-tik-tok-cookies-blueberries-fiber-boost/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="These Gorgeous Blue Cookies from TikTok Have a Secret Fiber-Boosting Ingredient">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/290821/7-day-meal-plan-for-a-healthy-gut-1200-calories/" data-tracking-content-headline="7-Day Meal Plan for a Healthy Gut: 1,200 Calories" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F07%2F27131619%2F45480081.jpg" data-alt="edamame and beet salad with fresh herbs and spring mix on a plate" data-title="4548008.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F07%2F27131619%2F45480081.jpg" alt="edamame and beet salad with fresh herbs and spring mix on a plate" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">edamame and beet salad with fresh herbs and spring mix on a plate</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/290821/7-day-meal-plan-for-a-healthy-gut-1200-calories/" data-tracking-content-headline="7-Day Meal Plan for a Healthy Gut: 1,200 Calories" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">To help you boost your gut health, we created this 7-day meal plan that features foods rich in probiotics and prebiotics.</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/290821/7-day-meal-plan-for-a-healthy-gut-1200-calories/" data-tracking-content-headline="7-Day Meal Plan for a Healthy Gut: 1,200 Calories" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">7-Day Meal Plan for a Healthy Gut: 1,200 Calories</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/290821/7-day-meal-plan-for-a-healthy-gut-1200-calories/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="7-Day Meal Plan for a Healthy Gut: 1,200 Calories">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7827135/400-calorie-high-fiber-dinner-recipes/" data-tracking-content-headline="22 High-Fiber Dinners with 400 Calories" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F10%2F07202845%2F6659915.jpg" data-alt="6659915.jpg" data-title="6659915.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F10%2F07202845%2F6659915.jpg" alt="6659915.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">6659915.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7827135/400-calorie-high-fiber-dinner-recipes/" data-tracking-content-headline="22 High-Fiber Dinners with 400 Calories" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">22 High-Fiber Dinners with 400 Calories</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7827135/400-calorie-high-fiber-dinner-recipes/" data-tracking-content-headline="22 High-Fiber Dinners with 400 Calories" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">22 High-Fiber Dinners with 400 Calories</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7827135/400-calorie-high-fiber-dinner-recipes/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="22 High-Fiber Dinners with 400 Calories">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7826941/high-fiber-low-carb-recipes/" data-tracking-content-headline="30 High-Fiber, Low-Carb Recipes That Will *Actually* Help You Lose Weight" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26232348%2F6351619.jpg" data-alt="6351619.jpg" data-title="salmon stuffed avocado" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26232348%2F6351619.jpg" alt="6351619.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">6351619.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7826941/high-fiber-low-carb-recipes/" data-tracking-content-headline="30 High-Fiber, Low-Carb Recipes That Will *Actually* Help You Lose Weight" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">30 High-Fiber, Low-Carb Recipes That Will *Actually* Help You Lose Weight</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7826941/high-fiber-low-carb-recipes/" data-tracking-content-headline="30 High-Fiber, Low-Carb Recipes That Will *Actually* Help You Lose Weight" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">30 High-Fiber, Low-Carb Recipes That Will *Actually* Help You Lose Weight</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7826941/high-fiber-low-carb-recipes/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="30 High-Fiber, Low-Carb Recipes That Will *Actually* Help You Lose Weight">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/13088/high-fiber-high-protein-lunch-ideas-for-work/" data-tracking-content-headline="High-Fiber High-Protein Lunch Ideas for Work" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26232311%2F4548023.jpg" data-alt="4548023.jpg" data-title="4548023.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26232311%2F4548023.jpg" alt="4548023.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">4548023.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/13088/high-fiber-high-protein-lunch-ideas-for-work/" data-tracking-content-headline="High-Fiber High-Protein Lunch Ideas for Work" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">High-Fiber High-Protein Lunch Ideas for Work</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/13088/high-fiber-high-protein-lunch-ideas-for-work/" data-tracking-content-headline="High-Fiber High-Protein Lunch Ideas for Work" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">High-Fiber High-Protein Lunch Ideas for Work</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/13088/high-fiber-high-protein-lunch-ideas-for-work/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="High-Fiber High-Protein Lunch Ideas for Work">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/289475/7-day-high-fiber-meal-plan-1500-calories/" data-tracking-content-headline="7-Day High Fiber Meal Plan: 1,500 Calories" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2016%2F11%2F27212450%2F7-Day-High-Fiber-Meal-Plan-1500-Tile630_2.jpg" data-alt="7-Day-High-Fiber-Meal-Plan-1500-Tile630_2.jpg" data-title="7-Day-High-Fiber-Meal-Plan-1500-Tile630_2.jpg" data-shop-image="false" data-original-width="630" data-original-height="630" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2016%2F11%2F27212450%2F7-Day-High-Fiber-Meal-Plan-1500-Tile630_2.jpg" alt="7-Day-High-Fiber-Meal-Plan-1500-Tile630_2.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">7-Day-High-Fiber-Meal-Plan-1500-Tile630_2.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="630" height="630" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/289475/7-day-high-fiber-meal-plan-1500-calories/" data-tracking-content-headline="7-Day High Fiber Meal Plan: 1,500 Calories" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">This 7-day high-fiber meal plan has it all planned out for you to make it simple and delicious to get your fiber fill every day.</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/289475/7-day-high-fiber-meal-plan-1500-calories/" data-tracking-content-headline="7-Day High Fiber Meal Plan: 1,500 Calories" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">7-Day High Fiber Meal Plan: 1,500 Calories</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/289475/7-day-high-fiber-meal-plan-1500-calories/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="7-Day High Fiber Meal Plan: 1,500 Calories">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/12997/recipes-for-a-healthy-gut/" data-tracking-content-headline="Recipes for a Healthy Gut" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F27225712%2F6904116_0.jpg" data-alt="Slow-Cooker Squash, Millet &amp; Lentil Dal with Herbed Yogurt" data-title="slow-cooker squash, millet &amp; lentil dal with herbed yogurt" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F27225712%2F6904116_0.jpg" alt="Slow-Cooker Squash, Millet &amp; Lentil Dal with Herbed Yogurt" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Slow-Cooker Squash, Millet &amp; Lentil Dal with Herbed Yogurt</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/12997/recipes-for-a-healthy-gut/" data-tracking-content-headline="Recipes for a Healthy Gut" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">Recipes for a Healthy Gut</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/12997/recipes-for-a-healthy-gut/" data-tracking-content-headline="Recipes for a Healthy Gut" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">Recipes for a Healthy Gut</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/12997/recipes-for-a-healthy-gut/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Recipes for a Healthy Gut">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/2061219/30-day-high-fiber-dinner-plan/" data-tracking-content-headline="30-Day High-Fiber Dinner Plan" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26230716%2F6149755.jpg" data-alt="6149755.jpg" data-title="6149755.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26230716%2F6149755.jpg" alt="6149755.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">6149755.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/2061219/30-day-high-fiber-dinner-plan/" data-tracking-content-headline="30-Day High-Fiber Dinner Plan" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">30-Day High-Fiber Dinner Plan</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/2061219/30-day-high-fiber-dinner-plan/" data-tracking-content-headline="30-Day High-Fiber Dinner Plan" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">30-Day High-Fiber Dinner Plan</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/2061219/30-day-high-fiber-dinner-plan/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="30-Day High-Fiber Dinner Plan">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7835074/high-fiber-dinners-to-help-lower-cholesterol/" data-tracking-content-headline="24 High-Fiber Dinners to Help Lower Cholesterol" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F03%2Fsweet-potato-black-bean-burger.jpeg" data-alt="sweet potato black bean burger" data-title="sweet potato black bean burger" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F03%2Fsweet-potato-black-bean-burger.jpeg" alt="sweet potato black bean burger" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">sweet potato black bean burger</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1244" height="1244" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7835074/high-fiber-dinners-to-help-lower-cholesterol/" data-tracking-content-headline="24 High-Fiber Dinners to Help Lower Cholesterol" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">24 High-Fiber Dinners to Help Lower Cholesterol</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7835074/high-fiber-dinners-to-help-lower-cholesterol/" data-tracking-content-headline="24 High-Fiber Dinners to Help Lower Cholesterol" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">24 High-Fiber Dinners to Help Lower Cholesterol</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7835074/high-fiber-dinners-to-help-lower-cholesterol/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="24 High-Fiber Dinners to Help Lower Cholesterol">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7870451/15-minute-high-fiber-breakfast-recipes/" data-tracking-content-headline="24 Easy High-Fiber Breakfast Recipes to Make for Busy Mornings" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2018%2F07%2F27113008%2F4547310.jpg" data-alt="Berry-Almond Smoothie Bowl" data-title="4547310.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2018%2F07%2F27113008%2F4547310.jpg" alt="Berry-Almond Smoothie Bowl" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">Berry-Almond Smoothie Bowl</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7870451/15-minute-high-fiber-breakfast-recipes/" data-tracking-content-headline="24 Easy High-Fiber Breakfast Recipes to Make for Busy Mornings" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">24 Easy High-Fiber Breakfast Recipes to Make for Busy Mornings</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7870451/15-minute-high-fiber-breakfast-recipes/" data-tracking-content-headline="24 Easy High-Fiber Breakfast Recipes to Make for Busy Mornings" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">24 Easy High-Fiber Breakfast Recipes to Make for Busy Mornings</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7870451/15-minute-high-fiber-breakfast-recipes/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="24 Easy High-Fiber Breakfast Recipes to Make for Busy Mornings">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/11716/high-fiber-dinners-you-can-make-in-20-minutes-or-less/" data-tracking-content-headline="High-Fiber Dinners You Can Make in 20 Minutes or Less" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26230716%2F6149755.jpg" data-alt="6149755.jpg" data-title="6149755.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26230716%2F6149755.jpg" alt="6149755.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">6149755.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/11716/high-fiber-dinners-you-can-make-in-20-minutes-or-less/" data-tracking-content-headline="High-Fiber Dinners You Can Make in 20 Minutes or Less" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">High-Fiber Dinners You Can Make in 20 Minutes or Less</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/11716/high-fiber-dinners-you-can-make-in-20-minutes-or-less/" data-tracking-content-headline="High-Fiber Dinners You Can Make in 20 Minutes or Less" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">High-Fiber Dinners You Can Make in 20 Minutes or Less</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/11716/high-fiber-dinners-you-can-make-in-20-minutes-or-less/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="High-Fiber Dinners You Can Make in 20 Minutes or Less">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/284832/the-best-way-to-make-overnight-oats-no-recipe-required/" data-tracking-content-headline="The Best Way to Make Overnight Oats (No Recipe Required!)" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2014%2F11%2F27113011%2F38334481.jpg" data-alt="3833448.jpg" data-title="3833448.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2014%2F11%2F27113011%2F38334481.jpg" alt="3833448.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">3833448.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/284832/the-best-way-to-make-overnight-oats-no-recipe-required/" data-tracking-content-headline="The Best Way to Make Overnight Oats (No Recipe Required!)" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">Get amazingly delicious results every time with this healthy grab-and-go breakfast.</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/284832/the-best-way-to-make-overnight-oats-no-recipe-required/" data-tracking-content-headline="The Best Way to Make Overnight Oats (No Recipe Required!)" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">The Best Way to Make Overnight Oats (No Recipe Required!)</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/284832/the-best-way-to-make-overnight-oats-no-recipe-required/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="The Best Way to Make Overnight Oats (No Recipe Required!)">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/7658616/10-minute-high-fiber-breakfasts-to-help-you-poop/" data-tracking-content-headline="10-Minute High-Fiber Breakfasts to Help You Poop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2018%2F07%2F27113012%2F54865591.jpg" data-alt="muesli w/ raspberries" data-title="muesli w/ raspberries" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2018%2F07%2F27113012%2F54865591.jpg" alt="muesli w/ raspberries" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">muesli w/ raspberries</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/7658616/10-minute-high-fiber-breakfasts-to-help-you-poop/" data-tracking-content-headline="10-Minute High-Fiber Breakfasts to Help You Poop" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">10-Minute High-Fiber Breakfasts to Help You Poop</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/7658616/10-minute-high-fiber-breakfasts-to-help-you-poop/" data-tracking-content-headline="10-Minute High-Fiber Breakfasts to Help You Poop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">10-Minute High-Fiber Breakfasts to Help You Poop</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/7658616/10-minute-high-fiber-breakfasts-to-help-you-poop/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="10-Minute High-Fiber Breakfasts to Help You Poop">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/2057442/best-breakfast-foods-for-gut-health/" data-tracking-content-headline="Best Breakfast Foods for Gut Health" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F06%2F27200608%2F51472781.jpg" data-alt="spinach-avocado smoothie" data-title="5147278.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F06%2F27200608%2F51472781.jpg" alt="spinach-avocado smoothie" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">spinach-avocado smoothie</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/2057442/best-breakfast-foods-for-gut-health/" data-tracking-content-headline="Best Breakfast Foods for Gut Health" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">Best Breakfast Foods for Gut Health</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/2057442/best-breakfast-foods-for-gut-health/" data-tracking-content-headline="Best Breakfast Foods for Gut Health" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">Best Breakfast Foods for Gut Health</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/2057442/best-breakfast-foods-for-gut-health/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Best Breakfast Foods for Gut Health">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/292270/7-day-flat-belly-meal-plan-for-fall/" data-tracking-content-headline="Meal Plan for Fall to Help You Lose Belly Fat" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F04%2F27113351%2F65162231.jpg" data-alt="SPistachio-Crusted Salmon with Broccoli" data-title="6516223.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F04%2F27113351%2F65162231.jpg" alt="SPistachio-Crusted Salmon with Broccoli" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">SPistachio-Crusted Salmon with Broccoli</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/292270/7-day-flat-belly-meal-plan-for-fall/" data-tracking-content-headline="Meal Plan for Fall to Help You Lose Belly Fat" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">Meal Plan for Fall to Help You Lose Belly Fat</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/292270/7-day-flat-belly-meal-plan-for-fall/" data-tracking-content-headline="Meal Plan for Fall to Help You Lose Belly Fat" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">Meal Plan for Fall to Help You Lose Belly Fat</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/292270/7-day-flat-belly-meal-plan-for-fall/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Meal Plan for Fall to Help You Lose Belly Fat">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/article/292091/2000-calorie-meal-plan-for-a-healthy-gut/" data-tracking-content-headline="2,000-Calorie Meal Plan for a Healthy Gut" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F07%2F28034858%2Fgut-health-2000.jpg" data-alt="gut health meal plan 2000 calories" data-title="gut-health-2000.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F07%2F28034858%2Fgut-health-2000.jpg" alt="gut health meal plan 2000 calories" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">gut health meal plan 2000 calories</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/article/292091/2000-calorie-meal-plan-for-a-healthy-gut/" data-tracking-content-headline="2,000-Calorie Meal Plan for a Healthy Gut" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">To help you boost your gut health, we created this 7-day meal plan that features foods rich in probiotics and prebiotics.</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/article/292091/2000-calorie-meal-plan-for-a-healthy-gut/" data-tracking-content-headline="2,000-Calorie Meal Plan for a Healthy Gut" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">2,000-Calorie Meal Plan for a Healthy Gut</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/article/292091/2000-calorie-meal-plan-for-a-healthy-gut/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="2,000-Calorie Meal Plan for a Healthy Gut">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/11410/high-fiber-lunch-ideas-for-work/" data-tracking-content-headline="High-Fiber Lunch Ideas for Work" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26231116%2F3758050.jpg" data-alt="3758050.jpg" data-title="3758050.jpg" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26231116%2F3758050.jpg" alt="3758050.jpg" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">3758050.jpg</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/11410/high-fiber-lunch-ideas-for-work/" data-tracking-content-headline="High-Fiber Lunch Ideas for Work" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">High-Fiber Lunch Ideas for Work</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/11410/high-fiber-lunch-ideas-for-work/" data-tracking-content-headline="High-Fiber Lunch Ideas for Work" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">High-Fiber Lunch Ideas for Work</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/11410/high-fiber-lunch-ideas-for-work/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="High-Fiber Lunch Ideas for Work">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                    <div class="category-page-item ">
                      <div class="category-page-item-image"><a href="https://www.eatingwell.com/gallery/12974/fiber-rich-recipes-to-help-you-lose-weight/" data-tracking-content-headline="Fiber-Rich Recipes to Help You Lose Weight" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1">
                            <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26230656%2F3862102.jpg" data-alt="close up shot of a salad" data-title="Chicken &amp; White Bean Salad" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="true"  data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2019%2F08%2F26230656%2F3862102.jpg" alt="close up shot of a salad" width="426"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">close up shot of a salad</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="960" /></div></div></a></div>
                    <div class="category-page-item-content-wrapper">      <a href="https://www.eatingwell.com/gallery/12974/fiber-rich-recipes-to-help-you-lose-weight/" data-tracking-content-headline="Fiber-Rich Recipes to Help You Lose Weight" data-tracking-label="" data-tracking-category="user action"
                             class="category-page-item-image-text" tabindex="-1">
                            <span class="category-page-item-image-text-wrapper">Fiber-Rich Recipes to Help You Lose Weight</span></a></div>
                      <div class="category-page-item-content">      <a href="https://www.eatingwell.com/gallery/12974/fiber-rich-recipes-to-help-you-lose-weight/" data-tracking-content-headline="Fiber-Rich Recipes to Help You Lose Weight" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title">
                            <h3 class="category-page-item-title">Fiber-Rich Recipes to Help You Lose Weight</h3></a>
                    <span class="categoryPageItemInfo"></span>
                          <a href="https://www.eatingwell.com/gallery/12974/fiber-rich-recipes-to-help-you-lose-weight/" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Fiber-Rich Recipes to Help You Lose Weight">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></span></a></div></div>
                  <div id="category-page-list-related-load-more-container"
                       class="component category-page-list-load-more category-page-list-related-load-more-container"
                       data-tracking-zone="load-more-shopping"
                       data-variant="evergreen"
                       data-endpoint="/element-api/content-proxy/aggregate-load-more"
                       data-request-data="%7B%22sourceFilter%22%3A%5B%22etg%22%5D%2C%22id%22%3A%22cms%2Fonecms_posts_etg_2051231%22%2C%22excludeIds%22%3A%5B%22cms%2Fonecms_posts_etg_283531%22%2C%22cms%2Fonecms_posts_etg_287743%22%2C%22cms%2Fonecms_posts_etg_289462%22%2C%22cms%2Fonecms_posts_etg_7874205%22%2C%22cms%2Fonecms_posts_etg_7822125%22%2C%22cms%2Fonecms_posts_etg_7628198%22%2C%22cms%2Fonecms_posts_etg_2061840%22%2C%22cms%2Fonecms_posts_etg_291837%22%2C%22cms%2Fonecms_posts_etg_291830%22%2C%22cms%2Fonecms_posts_etg_291823%22%2C%22cms%2Fonecms_posts_etg_290585%22%2C%22cms%2Fonecms_posts_etg_7889056%22%2C%22cms%2Fonecms_posts_etg_7888914%22%2C%22cms%2Fonecms_posts_etg_7886861%22%2C%22cms%2Fonecms_posts_etg_7885375%22%2C%22cms%2Fonecms_posts_etg_7884494%22%2C%22cms%2Fonecms_posts_etg_7873887%22%2C%22cms%2Fonecms_posts_etg_7872946%22%2C%22cms%2Fonecms_posts_etg_7894150%22%2C%22cms%2Fonecms_posts_etg_7898411%22%2C%22cms%2Fonecms_posts_etg_7893723%22%2C%22cms%2Fonecms_posts_etg_13627%22%2C%22cms%2Fonecms_posts_etg_7897095%22%2C%22cms%2Fonecms_posts_etg_7897402%22%2C%22cms%2Fonecms_posts_etg_7677400%22%2C%22cms%2Fonecms_posts_etg_7898315%22%2C%22cms%2Fonecms_posts_etg_290821%22%2C%22cms%2Fonecms_posts_etg_7827135%22%2C%22cms%2Fonecms_posts_etg_7826941%22%2C%22cms%2Fonecms_posts_etg_13088%22%2C%22cms%2Fonecms_posts_etg_289475%22%2C%22cms%2Fonecms_posts_etg_12997%22%2C%22cms%2Fonecms_posts_etg_2061219%22%2C%22cms%2Fonecms_posts_etg_7835074%22%2C%22cms%2Fonecms_posts_etg_7870451%22%2C%22cms%2Fonecms_posts_etg_11716%22%2C%22cms%2Fonecms_posts_etg_284832%22%2C%22cms%2Fonecms_posts_etg_7658616%22%2C%22cms%2Fonecms_posts_etg_2057442%22%2C%22cms%2Fonecms_posts_etg_292270%22%2C%22cms%2Fonecms_posts_etg_292091%22%2C%22cms%2Fonecms_posts_etg_11410%22%2C%22cms%2Fonecms_posts_etg_12974%22%5D%2C%22page%22%3A1%2C%22orderBy%22%3A%22Popularity30Days%22%2C%22docTypeFilter%22%3A%5B%22content-type-article%22%2C%22content-type-gallery%22%2C%22content-type-project%22%2C%22content-type-longform%22%5D%2C%22variantFilter%22%3A%5B%22article%22%2C%22baby-name%22%2C%22checklists%22%2C%22commerce%22%2C%22episode-recap%22%2C%22listicle%22%2C%22longform%22%2C%22pet%22%2C%22plant%22%2C%22quiz%22%2C%22poll%22%2C%22creative-work%22%5D%2C%22size%22%3A25%2C%22pagesize%22%3A25%2C%22x-ssst%22%3A%22iTv629LHnNxfbQ1iVslBTZJTH69zVWEa%22%7D"
                  >
                    <a href="https://www.eatingwell.com/category/4262/high-fiber-diet-center/?page&#x3D;2"
                       id="category-page-list-related-load-more-button"
                       class="category-page-list-related-load-more-button manual-link-behavior">
                      Load More
                    </a>
                  </div>
        </div>
              <div class="category-page-list-aside karma-sticky-rail"><div class="karma-rail-docking-element">            <div id="div-gpt-square-fixed-7" data-tier="3" class="ad ad-container ad-wrapper type-300 desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    <div id="div-gpt-square-fixed-8" data-tier="4" class="ad ad-container ad-wrapper type-300 desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
        <div id="Categoryrightrail"></div>
        <div class="ad-title tablet-ad desktop-ad">Advertisement</div></div></div></div></div>          <span id="recommendations_api_parameters" style="display:none"          data-paginated-parameters="%22docTypeFilter%3Dcontent-type-article%2Ccontent-type-gallery%2Ccontent-type-project%2Ccontent-type-longform%26excludeIds%3Dcms%252Fonecms_posts_etg_283531%2Ccms%252Fonecms_posts_etg_287743%2Ccms%252Fonecms_posts_etg_289462%2Ccms%252Fonecms_posts_etg_7874205%2Ccms%252Fonecms_posts_etg_7822125%2Ccms%252Fonecms_posts_etg_7628198%2Ccms%252Fonecms_posts_etg_2061840%2Ccms%252Fonecms_posts_etg_291837%2Ccms%252Fonecms_posts_etg_291830%2Ccms%252Fonecms_posts_etg_291823%2Ccms%252Fonecms_posts_etg_290585%2Ccms%252Fonecms_posts_etg_7889056%2Ccms%252Fonecms_posts_etg_7888914%2Ccms%252Fonecms_posts_etg_7886861%2Ccms%252Fonecms_posts_etg_7885375%2Ccms%252Fonecms_posts_etg_7884494%2Ccms%252Fonecms_posts_etg_7873887%2Ccms%252Fonecms_posts_etg_7872946%26id%3Dcms%252Fonecms_posts_etg_2051231%26orderBy%3DPopularity30Days%26page%3D1%26pagesize%3D25%26size%3D25%26sourceFilter%3Detg%26variantFilter%3Darticle%2Cbaby-name%2Cchecklists%2Ccommerce%2Cepisode-recap%2Clisticle%2Clongform%2Cpet%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%22"
          data-filler-parameters="%7B%22removeDuplicates%22%3Atrue%2C%22id%22%3A%22cms%2Fonecms_posts_etg_2051231%22%2C%22sourceFilter%22%3A%5B%22etg%22%5D%2C%22excludeIds%22%3A%5B%22cms%2Fonecms_posts_etg_283531%22%2C%22cms%2Fonecms_posts_etg_287743%22%2C%22cms%2Fonecms_posts_etg_289462%22%2C%22cms%2Fonecms_posts_etg_7874205%22%2C%22cms%2Fonecms_posts_etg_7822125%22%2C%22cms%2Fonecms_posts_etg_7628198%22%2C%22cms%2Fonecms_posts_etg_2061840%22%2C%22cms%2Fonecms_posts_etg_291837%22%2C%22cms%2Fonecms_posts_etg_291830%22%2C%22cms%2Fonecms_posts_etg_291823%22%2C%22cms%2Fonecms_posts_etg_290585%22%5D%2C%22blocks%22%3A%5B%7B%22orderBy%22%3A%22Popularity30Days%22%2C%22docTypeFilter%22%3A%5B%22content-type-article%22%2C%22content-type-gallery%22%2C%22content-type-project%22%2C%22content-type-longform%22%5D%2C%22variantFilter%22%3A%5B%22article%22%2C%22baby-name%22%2C%22checklists%22%2C%22commerce%22%2C%22episode-recap%22%2C%22listicle%22%2C%22longform%22%2C%22pet%22%2C%22plant%22%2C%22quiz%22%2C%22poll%22%2C%22creative-work%22%5D%2C%22size%22%3A6%2C%22name%22%3A%22category-page-list-0%22%7D%2C%7B%22orderBy%22%3A%22Popularity30Days%22%2C%22docTypeFilter%22%3A%5B%22content-type-article%22%2C%22content-type-gallery%22%2C%22content-type-project%22%2C%22content-type-longform%22%5D%2C%22variantFilter%22%3A%5B%22article%22%2C%22baby-name%22%2C%22checklists%22%2C%22commerce%22%2C%22episode-recap%22%2C%22listicle%22%2C%22longform%22%2C%22pet%22%2C%22plant%22%2C%22quiz%22%2C%22poll%22%2C%22creative-work%22%5D%2C%22size%22%3A6%2C%22name%22%3A%22category-page-blocks-1-0%22%7D%2C%7B%22orderBy%22%3A%22PublishedDate%22%2C%22docTypeFilter%22%3A%5B%22content-type-article%22%2C%22content-type-gallery%22%2C%22content-type-project%22%2C%22content-type-longform%22%5D%2C%22variantFilter%22%3A%5B%22article%22%2C%22baby-name%22%2C%22checklists%22%2C%22commerce%22%2C%22episode-recap%22%2C%22listicle%22%2C%22longform%22%2C%22pet%22%2C%22plant%22%2C%22quiz%22%2C%22poll%22%2C%22creative-work%22%5D%2C%22size%22%3A6%2C%22name%22%3A%22category-page-videos-2%22%7D%5D%7D"
      ></span></main>
<div class="partial modal share-icons static" aria-hidden="true" id="dialog-443c9113-fe2b-408f-987f-8ad881fa9244" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button class="close" type="button" data-a11y-dialog-hide aria-label="Close this dialog window" data-tracking-zone="do-not-track" data-action="close-hamburger-menu"><span class="icon icon-close utility-icon"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
</button><h2 id="share_dialog" class="dialogTitle">Share options</h2>
<div class="content">  <div data-tracking-zone="share bar" class="component share-new  square">
        <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.eatingwell.com/category/4262/high-fiber-diet-center/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-category-page%26utm_content&#x3D;20210417&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F44%252F2020%252F12%252F15%252Fbanner-meal-prep.jpg&amp;description&#x3D;" class="display-block component popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="High-Fiber Diet Center">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pinterest</span></a></span>
        <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.eatingwell.com/category/4262/high-fiber-diet-center/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-category-page%26utm_content&#x3D;20210417" class="display-block component popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="High-Fiber Diet Center">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">Facebook</span></a></span>
        <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;High-Fiber%20Diet%20Center%20https://www.eatingwell.com/category/4262/high-fiber-diet-center/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-category-page" class="display-block component popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="High-Fiber Diet Center">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text">Tweet</span></a></span>
        <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;High-Fiber%20Diet%20Center%20&amp;body&#x3D;https://www.eatingwell.com/category/4262/high-fiber-diet-center/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-category-page%26utm_content&#x3D;20210417" class="display-block " aria-label="Email this" title="email share" data-tracking-content-headline="High-Fiber Diet Center">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
        <span class="icon-text">Email</span></a></span>
        <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.eatingwell.com/category/4262/high-fiber-diet-center/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-category-page&amp;utm_content&#x3D;20210417" class="display-block " aria-label="Text message this" title="sms share">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
        <span class="icon-text">Send Text Message</span></a></span>
  </div>
</div></div></div><footer class="component footer-test">      <div class="footer-test main" data-tracking-zone="mdex-footer">
          <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">EatingWell</span>
<span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg>
</span>
</a></div>
            <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title">Magazines &amp; More</h2><div id="footermagmore"></div></section>
<section class="footer-section footer-learn-more"><h2 class="footer-title">Learn More</h2><ul class="footer-learn-more-links">
                      <li class="footer-link-item"><a href="https://www.eatingwell.com/article/14869/about-eatingwell/" class="footer-link " data-tracking-label="about us">About Us</a></li>
                      <li class="footer-link-item"><a href="https://www.magazine.store/eatingwell/" target="_blank" rel="noopener"  class="footer-link " data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li>
                      <li class="footer-link-item"><a href="https://www.eatingwell.com/article/14867/contact-us/" class="footer-link " data-tracking-label="contact us">Contact Us</a></li>
                      <li class="footer-link-item"><a href="https://www.meredith.com/national-media/digital" class="footer-link " data-tracking-label="advertise">Advertise</a></li>
                      <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" class="footer-link " data-tracking-label="content licensing">Content Licensing</a></li>
                      <li class="footer-link-item"><a href="https://www.eatingwell.com/article/290682/eatingwells-annual-recipe-index-archive/" class="footer-link " data-tracking-label="recipe index">Recipe Index</a></li>
                      <li class="footer-link-item"><a href="https://www.eatingwell.com/article/14865/jobs-internships/" class="footer-link " data-tracking-label="jobs">Jobs</a></li>
</ul></section>
              <section class="footer-section footer-connect"><h2 class="footer-title">Connect</h2>                  <div class="footer-follow-us">Follow Us</div>
<div class="footer-social-container">                    <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/EatingWell/" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                    <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EatingWell" class="display-block " aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span>
                    <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/eatingwell/" class="display-block " aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span>
                    <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://instagram.com/eatingwell/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
                    <span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/eatingwell" class="display-block " aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg></a></span>
</div>                  <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=301&regSource=27512" target="_blank">Subscribe to Our Newsletters</a><div id="signup"></div></div></section></nav></div>
        <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper">
              <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">Other Meredith Sites</a>
<div class="partial modal other-sites static" aria-hidden="true" id="dialog-47f30542-bc3b-4eed-8dfe-6d1bc0c08782" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
    <button class="close" type="button" data-a11y-dialog-hide aria-label="Close this dialog window" data-tracking-zone="do-not-track" data-action="close-hamburger-menu"><span class="icon icon-close utility-icon"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
</button><h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
<div class="content"><ul>                      <li><a  target="_blank" rel="noopener"  href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.dailypaws.com/">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li>
</ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">&copy; 2021 EatingWell.com is part of the Allrecipes Food Group. EatingWell may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. All Right Reserved. Use of this site constitutes acceptance of our</span>
              <span class="footer__legalLinks-wrapper">                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy">
                          Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices">
                          Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service">
                          Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span>
                      <span class="footer__legalLinks-link ot-sdk-show-settings-parent">                        <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">
                          Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span>
</span></span></div></div></div></footer>
<div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved.</span>
<span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://www.eatingwell.com</span> </span>
</div>
<div id="page-segment-values"><div class="keyvals" data-content_author_name="" data-content_cms_sub_category="" data-content_cms_id="2051231" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/44/2020/12/15/banner-meal-prep.jpg" data-content_modified_date="2021/04/15" data-content_published_date="2020/12/16" data-content_shown_on_platform="own" data-content_type="category" data-path="/category/4262/high-fiber-diet-center/" data-referrer="" data-content_is_post="index" data-affiliate_link_count="0" data-karma_id="2e5f5390-9217-4a2a-a38c-66945032dc2e" data-karma_type="aggregate" data-video_id="" data-video_version="v4" data-content_headline="high-fiber diet center" data-title="high-fiber diet center" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_etg_2051231" data-internalCampaign="" data-emailLaunchId="" data-content_channel="high-fiber diet center" data-content_cms_category="high-fiber diet center" data-content_cms_tags="" data-content_taxonomy="" data-meredith_brand="eatingwell.com" data-meredith_application="front end" data-content_sub_type="core" data-content_syndicated="do-not-syndicate" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="" data-content_nlp_sentiment_score="" data-content_nlp_sentiment_magnitude="" data-content_nlp_entities="" data-content_nlp_categories=""></div></div>
  <div id="site-components" data-brand-sync="auth" data-brand-async="" data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,atg,search-by-ingredient,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe,one-tap" data-core-async="video,feed,gallery,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite" ></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div>
    <div class="js-css-fonts" data-woff="/dist/fontWoff.css"
      data-woff2="/dist/fontWoff2.css"
      data-index="0"></div>
  <script src="/dist/loadCssFonts.js"></script>

</body></html>
