<!doctype html> <html lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="theme-color" content="#3d6024"> <title>This Quick to Prepare Sautéed Spinach Salad Rapidly Satisfies Cravings for Greens | EatingWell</title> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"> <link rel="stylesheet" type="text/css" href="/dist/style-151d3202124948b5d4cd-hash.css"> <script type="text/javascript">var linkElement = document.querySelector("link[href='/dist/style-151d3202124948b5d4cd-hash.css']");linkElement.onload = function(){var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> <script type="text/javascript"> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '709f4a38-08d7-4c5b-8c44-b12a39f035aa');
          document.head.appendChild(ots);
        })();
  
        /* Arguments passed to this function:
        OneTrust ID (required): The OneTrust-assigned ID for this site.
        Environment (optional): Test environment is assumed. Specify 'prod' for production. */
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script id="universal-data-layer" type="text/javascript"> (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "Healthy Eating 101",
    "category": "Healthy Eating 101",
    "cms_id": "7962771",
    "sub_category": "",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/44/2022/05/13/wilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg",
    "headline": "This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (& Bacon)",
    "post_or_index": "post",
    "title": "this quick-to-prepare wilted spinach salad rapidly satisfies cravings for greens (& bacon)",
    "last_updated_date": 1652739221,
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_score": 0.3,
    "nlp_sentiment_magnitude": 12.2,
    "nlp_entities": "love|fridge stocker|Jessica B. Harris",
    "nlp_payload": "",
    "nlp_categories": "/Food & Drink/Cooking & Recipes",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2022-05-16T22:13:41Z",
    "shown_on_platform": "own",
    "syndicated": "do-not-syndicate",
    "taxonomy_id": [
      "11047",
      "12359",
      "12153",
      "12464",
      "12917",
      "11401",
      "10939",
      "16517",
      "12053"
    ],
    "uuid": "28e117a8-b6f3-4551-b8f5-8100add7fc46",
    "content_graph_id": "cms/onecms_posts_etg_7962771",
    "brand": "etg",
    "path": "/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/",
    "url": "https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/",
    "content_type": "article",
    "created_date": "2022-05-11T16:26:37Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.eatingwell.com",
        "clientId": "wARAmQRFGRiLu3hWFu3Z2fPBMY53tFwL",
        "socialDomain": "accounts.eatingwell.com",
        "socialClientId": "wARAmQRFGRiLu3hWFu3Z2fPBMY53tFwL",
        "database": "ar-idp",
        "customDomain": true,
        "brandDomain": "https://www.eatingwell.com"
      },
      "default_regsource": "27629",
      "bypass_page_auth": false,
      "legacy_token_required": true
    }
  });
    })(window) </script> <script type="text/javascript"> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  
    // Helper to allow reuse of the cookie getter function
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader" type="text/javascript">function loadKarma(w,d) {
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'ew.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "HealthyEating101",
        ctype: "article",
        tags: [],
        id: "28e117a8-b6f3-4551-b8f5-8100add7fc46",
        parent: "healthy_eating_101",
        type: "article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '11047,12359,10552,13657,11374,11053,12153,11401,11807,12464,11184,12917,11933,11870,10939,18097,18040,16517,16498,14073,11265,11277,17353,16537,11482,11035'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma_"+w.karma.config.site+".js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main-5179531619803a65e06f-hash.js" type="text/javascript"></script><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="YOUR_WRITE_KEY";analytics.SNIPPET_VERSION="4.15.2";const auth0PageTypes = ['accounts/signin-email-auth0', 'accounts/signup-email-auth0', 'accounts/quick-signup', 'accounts/signup', 'accounts/signin'];if (auth0PageTypes.indexOf(window.udl.get('content_type')) > -1) {analytics.load('BSQ3jJmPdZb0oZHrcrfMei2vGkpY4TyL', {integrations: {'Google Tag Manager': false}});} else {analytics.load('BSQ3jJmPdZb0oZHrcrfMei2vGkpY4TyL');}}}();window.ELEMENT_CLIENT_CONFIG = {brand_public_folder:null}; </script><script id="auth0config" data-client-id="wARAmQRFGRiLu3hWFu3Z2fPBMY53tFwL" data-domain="accounts.eatingwell.com" data-social-client-id="wARAmQRFGRiLu3hWFu3Z2fPBMY53tFwL" data-social-domain="accounts.eatingwell.com" data-regsource="27629" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.eatingwell.com" type="text/javascript"></script> <link rel="manifest" href="/manifest.json"> <meta name="keywords" content="Healthy Recipes, Weight Loss, Special Diets, Meal Plans, Healthy Eating"> <meta name="news_keywords" content="Healthy Recipes, Weight Loss, Special Diets, Meal Plans, Healthy Eating"> <meta name="description" content="In this installment of our series on foods of the African Diaspora, Jessica B. Harris celebrates her love for salads and one of her tastes of home."> <link rel="canonical" href="https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/"> <meta name="robots" content="max-image-preview:large"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <meta property="og:title" content="This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (&amp; Bacon)"> <meta property="og:type" content="article"> <meta property="og:site_name" content="EatingWell"> <meta property="og:url" content="https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/"> <meta property="og:description" content="In this installment of our series on foods of the African Diaspora, Jessica B. Harris celebrates her love for salads and one of her tastes of home. "> <meta name="pinterest:url" content="https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/"> <meta name="twitter:title" content="This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (&amp; Bacon)"> <meta name="twitter:description" content="In this installment of our series on foods of the African Diaspora, Jessica B. Harris celebrates her love for salads and one of her tastes of home."> <meta name="twitter:site" content="@EatingWell"> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&rect=2%2C152%2C1791%2C1047&poi=face&w=1799&h=900&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&rect=2%2C152%2C1791%2C1047&poi=face&w=1799&h=900&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg"> <meta property="og:image:width" content="1799"> <meta property="og:image:height" content="900"> <meta property="fb:app_id" content="165082593548215"> <meta property="fb:pages" content="10053803772"> <script type="application/ld+json">[
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.eatingwell.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.eatingwell.com/category/4306/healthy-eating-101/",
            "name": "Healthy Eating 101",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (& Bacon)",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg",
          "width": 1799,
          "height": 1199
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Jessica B. Harris",
          "url": "https://www.eatingwell.com/author/jessica-harris/",
          "sameAs": [
            "http://www.africooks.com/wordpress/",
            "https://www.instagram.com/drjessicabharris/"
          ]
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "EatingWell",
        "url": "https://www.eatingwell.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.eatingwell.com/img/logo.png",
          "width": 275,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/EatingWell/",
          "https://twitter.com/EatingWell",
          "https://www.pinterest.com/eatingwell/",
          "https://instagram.com/eatingwell/",
          "https://www.youtube.com/user/eatingwell"
        ]
      },
      "datePublished": "2022-05-16T22:13:41-05:00",
      "dateModified": "2022-05-16T22:13:41-05:00",
      "description": "In this installment of our series on foods of the African diaspora, Jessica B. Harris celebrates her love for salads and one of her tastes of home.",
      "mainEntityOfPage": "https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/"
    }
  ]</script> <script>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</script> </head> <body class="template-article node-article mdex-test karma-site-container etg no-js" data-content-graph-id="cms/onecms_posts_etg_7962771" data-uuid="28e117a8-b6f3-4551-b8f5-8100add7fc46" data-current-env="production" data-add-slash="true" data-caas-sitename="etg" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_etg_explore" data-content-router-site="www.eatingwell.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"> <div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="visually-hidden">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore EatingWell"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">EatingWell</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">EatingWell</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="#">Healthy Recipes</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="#">Special Diets</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="#">Diabetes</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="#">Healthy Meal Plans</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="#">Healthy Eating</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-6" href="#">Healthy Lifestyle</a></li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-7" href="#">Healthy Cooking</a></li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-8" href="#">Shop</a></li> <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.eatingwell.com/category/4328/news/">News</a></li> <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.eatingwell.com/category/videos/">Videos</a></li> </ul></div> <div class="auth-icons mobile-only"> <a href="https://www.eatingwell.com/account/signin?regSource=27629" class="logged-out profile-image-container"> <img alt="Log In" class="profile-img" src="/img/profile.png"> </a> <a href="https://www.eatingwell.com/profile/my/profile-settings/" class="logged-in profile-image-container"> <img alt="Account Details" class="profile-img" src="/img/profile.png"> </a> </div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search/"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field elementFont__inputText elementButton__defaultFocus" value="" id="search-a" name="q" placeholder="Search EatingWell" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label visually-hidden">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out euDisabled"> <button data-tracking-label="join now" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Join Now</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;27688&amp;returnURL&#x3D;%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/profile/my/profile-settings/" data-tracking-label="join now > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.eatingwell.com/common/profile/member/optout/" data-tracking-label="join now > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/profile/my/" data-tracking-label="join now > favorites">Favorites</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/account/quick-signup?regSource&#x3D;27711" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/magazine-transfer-customer-support?utm_source&#x3D;eatingwell.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;managesublink" target="_blank" data-tracking-label="join now > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/article/290690/customer-service/" data-tracking-label="join now > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.eatingwell.com%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="join now > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in euDisabled"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;27688&amp;returnURL&#x3D;%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/profile/my/profile-settings/" data-tracking-label="your account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.eatingwell.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/profile/my/" data-tracking-label="your account > favorites">Favorites</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/account/quick-signup?regSource&#x3D;27711" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/magazine-transfer-customer-support?utm_source&#x3D;eatingwell.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;managesublink" target="_blank" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/article/290690/customer-service/" data-tracking-label="your account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.eatingwell.com%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="your account > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;27688&amp;returnURL&#x3D;%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"></div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new shareNew shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220517&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F44%252F2022%252F05%252F13%252Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (&amp; Bacon)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220517" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (&amp; Bacon)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-0645d3ca-6adc-44ff-8558-096b579f1e2d" role="dialog" aria-labelledby="hamburger_dialog"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="hamburger_dialog">Explore EatingWell</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">EatingWell</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">EatingWell</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container searchContainer margin-4-top"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.eatingwell.com/longform/7957594/simple-ways-to-reduce-food-waste/" data-tracking-label="Explore &gt; 26 Simple Ways to Waste Less in The Kitchen Every Day" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F03%2F18%2Fwaste-less-in-the-kitchen-tout.jpg" data-special-crop="rect&#x3D;88,0,1421,1333" data-alt="26 Simple Ways to Waste Less in The Kitchen Every Day" data-title="waste-less-in-the-kitchen-tout" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="920" data-focal-point-y="706"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F03%2F18%2Fwaste-less-in-the-kitchen-tout.jpg" alt="26 Simple Ways to Waste Less in The Kitchen Every Day" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">26 Simple Ways to Waste Less in The Kitchen Every Day</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.eatingwell.com/longform/7957594/simple-ways-to-reduce-food-waste/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 26 Simple Ways to Waste Less in The Kitchen Every Day"> 26 Simple Ways to Waste Less in The Kitchen Every Day</a></h4> <span class="summary margin-8-bottom elementFont__details"> Add spent coffee grinds to brownies for turbo-charged flavor, or turn citrus peels into aromatic seasoning salts. There are so many small things each of us can do on a daily basis to reduce waste and help save the planet. Here's an easy-to-use guide to get started today, plus crave-able recipes to make it that much easier to do your part. </span> <a class="read-more elementButton__textButton" href="https://www.eatingwell.com/longform/7957594/simple-ways-to-reduce-food-waste/" data-tracking-label="Explore &gt; 26 Simple Ways to Waste Less in The Kitchen Every Day" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.eatingwell.com/gallery/7959291/best-new-recipes-to-make-in-april/" data-tracking-label="Explore &gt; Our 30 Best New Recipes to Make in April" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F03%2F16%2Fsheet-pan-sweet-potato-fajitas.jpg" data-special-crop="rect&#x3D;0,0,2000,2000" data-alt="Our 30 Best New Recipes to Make in April" data-title="sheet-pan-sweet-potato-fajitas" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="740" data-focal-point-y="1340"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F03%2F16%2Fsheet-pan-sweet-potato-fajitas.jpg" alt="Our 30 Best New Recipes to Make in April" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Our 30 Best New Recipes to Make in April</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.eatingwell.com/gallery/7959291/best-new-recipes-to-make-in-april/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Our 30 Best New Recipes to Make in April"> Our 30 Best New Recipes to Make in April</a></h4> <span class="summary margin-8-bottom elementFont__details"> These recipes are sure to bring lots of seasonal flavor to your kitchen this April. Enjoy the warm air with a lavender-tinged cocktail in hand, or impress your family with a dinner of lemony fish with spring veggies on the side. There's something in this mix of recipes for every occasion, from totable work lunches to delicious desserts. Recipes like our Mezcal Grapefruit Spritz and Sheet-Pan Sweet Potato Fajitas are healthy, tasty ways to shake up your routine and enjoy something tasty at any time of day. </span> <a class="read-more elementButton__textButton" href="https://www.eatingwell.com/gallery/7959291/best-new-recipes-to-make-in-april/" data-tracking-label="Explore &gt; Our 30 Best New Recipes to Make in April" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.eatingwell.com/article/7959051/foods-to-add-about-10-grams-of-protein-to-your-meals/" data-tracking-label="Explore &gt; 10 Foods to Add About 10 Grams of Protein to Your Meals" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F09%2F29%2FEW-3-Ingredient-Dinners-for-Diabetes_Teriyaki-Edamame-Saute.jpg" data-special-crop="rect&#x3D;0,2,1598,1600" data-alt="10 Foods to Add About 10 Grams of Protein to Your Meals" data-title="EW-3-Ingredient-Dinners-for-Diabetes_Teriyaki-Edamame-Saute" data-shop-image="false" data-original-width="1598" data-original-height="1600" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="814" data-focal-point-y="768"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2020%2F09%2F29%2FEW-3-Ingredient-Dinners-for-Diabetes_Teriyaki-Edamame-Saute.jpg" alt="10 Foods to Add About 10 Grams of Protein to Your Meals" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">10 Foods to Add About 10 Grams of Protein to Your Meals</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1598" height="1600"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.eatingwell.com/article/7959051/foods-to-add-about-10-grams-of-protein-to-your-meals/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 10 Foods to Add About 10 Grams of Protein to Your Meals"> 10 Foods to Add About 10 Grams of Protein to Your Meals</a></h4> <span class="summary margin-8-bottom elementFont__details"> Stay full and satisfied with these protein-boosting ingredients. </span> <a class="read-more elementButton__textButton" href="https://www.eatingwell.com/article/7959051/foods-to-add-about-10-grams-of-protein-to-your-meals/" data-tracking-label="Explore &gt; 10 Foods to Add About 10 Grams of Protein to Your Meals" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Healthy Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Healthy Recipes</h3> <a href="https://www.eatingwell.com/recipes/" class="see-all-heading elementButton__textButton">See All Healthy Recipes</a></div> <ul aria-labelledby="submenu-label-1" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17916/mealtimes/breakfast-brunch/" data-tracking-label="healthy recipes > healthy breakfast &amp; brunch recipes">Healthy Breakfast & Brunch Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17963/mealtimes/lunch/" data-tracking-label="healthy recipes > healthy lunch recipes">Healthy Lunch Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17947/mealtimes/dinner/" data-tracking-label="healthy recipes > healthy dinner recipes">Healthy Dinner Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17990/mealtimes/snacks/" data-tracking-label="healthy recipes > healthy snack recipes">Healthy Snack Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18044/desserts/" data-tracking-label="healthy recipes > healthy dessert recipes">Healthy Dessert Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18042/soup/" data-tracking-label="healthy recipes > healthy soup recipes">Healthy Soup Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17981/salad/" data-tracking-label="healthy recipes > healthy salad recipes">Healthy Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17989/drinks/smoothies/" data-tracking-label="healthy recipes > healthy smoothie recipes">Healthy Smoothie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18258/cooking-methods-styles/quick-easy/" data-tracking-label="healthy recipes > healthy quick &amp; easy recipes">Healthy Quick & Easy Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17987/cooking-methods-styles/slow-cooker-crockpot/" data-tracking-label="healthy recipes > healthy slow-cooker &amp; crockpot recipes">Healthy Slow-Cooker & Crockpot Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18049/healthy-kids/" data-tracking-label="healthy recipes > healthy kids recipes">Healthy Kids Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17959/holidays-occasions/" data-tracking-label="healthy recipes > healthy holiday recipes">Healthy Holiday Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18003/lifestyle-diets/vegan/" data-tracking-label="healthy recipes > healthy vegan recipes">Healthy Vegan Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18005/lifestyle-diets/vegetarian/" data-tracking-label="healthy recipes > healthy vegetarian recipes">Healthy Vegetarian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18314/cuisines-regions/mediterranean/" data-tracking-label="healthy recipes > healthy mediterranean diet recipes">Healthy Mediterranean Diet Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17899/health-condition/diabetic/" data-tracking-label="healthy recipes > healthy diabetes-friendly recipes">Healthy Diabetes-Friendly Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18012/low-calorie/" data-tracking-label="healthy recipes > healthy low-calorie recipes">Healthy Low-Calorie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18045/weight-loss-diet/" data-tracking-label="healthy recipes > healthy weight loss &amp; diet recipes">Healthy Weight Loss & Diet Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/18024/lifestyle-diets/" data-tracking-label="healthy recipes > more lifestyle diet recipes">More Lifestyle Diet Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/22823/health-condition/" data-tracking-label="healthy recipes > more health condition recipes">More Health Condition Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/22824/dietary-restrictions/" data-tracking-label="healthy recipes > more dietary restriction recipes">More Dietary Restriction Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/22825/nutrient-focused-diets/" data-tracking-label="healthy recipes > more nutrient focused recipes">More Nutrient Focused Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Special Diets</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Special Diets</h3> <a href="https://www.eatingwell.com/category/4243/special-diets/" class="see-all-heading elementButton__textButton">See All Special Diets</a></div> <ul aria-labelledby="submenu-label-2" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4244/clean-eating-diet-center/" data-tracking-label="special diets > clean eating diet center">Clean Eating Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4274/mediterranean-diet-center/" data-tracking-label="special diets > mediterranean diet center">Mediterranean Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4267/low-carb-diet-center/" data-tracking-label="special diets > low-carb diet center">Low-Carb Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4236/weight-loss/" data-tracking-label="special diets > weight loss center">Weight Loss Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4247/dairy-free-diet-center/" data-tracking-label="special diets > dairy-free diet center">Dairy-Free Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4251/gluten-free-diet-center/" data-tracking-label="special diets > gluten-free diet center">Gluten-Free Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4262/high-fiber-diet-center/" data-tracking-label="special diets > high-fiber diet center">High-Fiber Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4280/vegan-diet-center/" data-tracking-label="special diets > vegan diet center">Vegan Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4283/vegetarian-diet-center/" data-tracking-label="special diets > vegetarian diet center">Vegetarian Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4256/heart-healthy-diet-center/" data-tracking-label="special diets > heart-healthy diet center">Heart-Healthy Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4268/cholesterol-diet-center/" data-tracking-label="special diets > cholesterol diet center">Cholesterol Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4248/diabetes-diet-center/" data-tracking-label="special diets > diabetes diet center">Diabetes Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4259/high-blood-pressure-diet-center/" data-tracking-label="special diets > high blood pressure diet center">High Blood Pressure Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4271/low-sodium-diet-center/" data-tracking-label="special diets > low sodium diet center">Low Sodium Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4254/healthy-aging-diet-center/" data-tracking-label="special diets > healthy aging diet center">Healthy Aging Diet Center</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4277/pregnancy-diet-center/" data-tracking-label="special diets > pregnancy diet center">Pregnancy Diet Center</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Diabetes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Diabetes</h3> <a href="https://www.eatingwell.com/category/4248/diabetes-diet-center/" class="see-all-heading elementButton__textButton">See All Diabetes</a></div> <ul aria-labelledby="submenu-label-3" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4291/meal-plans-for-diabetes/" data-tracking-label="diabetes > meal plans for diabetes">Meal Plans for Diabetes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/recipes/17899/health-condition/diabetic/" data-tracking-label="diabetes > diabetes-friendly recipes">Diabetes-Friendly Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4248/diabetes-diet-center/" data-tracking-label="diabetes > diabetes diet center">Diabetes Diet Center</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Healthy Meal Plans</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Healthy Meal Plans</h3> <a href="https://www.eatingwell.com/category/4286/meal-plans/" class="see-all-heading elementButton__textButton">See All Healthy Meal Plans</a></div> <ul aria-labelledby="submenu-label-4" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4287/meal-planning-101/" data-tracking-label="healthy meal plans > meal planning 101">Meal Planning 101</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4288/dinner-plans/" data-tracking-label="healthy meal plans > dinner plans">Dinner Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4289/clean-eating-meal-plans/" data-tracking-label="healthy meal plans > clean eating meal plans">Clean Eating Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4300/mediterranean-diet-meal-plans/" data-tracking-label="healthy meal plans > mediterranean diet meal plans">Mediterranean Diet Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4298/low-carb-meal-plans/" data-tracking-label="healthy meal plans > low-carb meal plans">Low-Carb Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4305/weight-loss-meal-plans/" data-tracking-label="healthy meal plans > weight-loss meal plans">Weight-Loss Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4290/dairy-free-meal-plans/" data-tracking-label="healthy meal plans > dairy-free meal plans">Dairy-Free Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4294/gluten-free-meal-plans/" data-tracking-label="healthy meal plans > gluten-free meal plans">Gluten-Free Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4293/high-fiber-meal-plans/" data-tracking-label="healthy meal plans > high-fiber meal plans">High-Fiber Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4303/vegan-meal-plans/" data-tracking-label="healthy meal plans > vegan meal plans">Vegan Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4304/vegetarian-meal-plans/" data-tracking-label="healthy meal plans > vegetarian meal plans">Vegetarian Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4297/heart-healthy-meal-plans/" data-tracking-label="healthy meal plans > heart-healthy meal plans">Heart-Healthy Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4299/low-cholesterol-meal-plans/" data-tracking-label="healthy meal plans > low cholesterol meal plans">Low Cholesterol Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4291/meal-plans-for-diabetes/" data-tracking-label="healthy meal plans > meal plans for diabetes">Meal Plans for Diabetes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4292/blood-pressure-meal-plans/" data-tracking-label="healthy meal plans > blood pressure meal plans">Blood Pressure Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4302/low-sodium-meal-plans/" data-tracking-label="healthy meal plans > low sodium meal plans">Low Sodium Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4295/healthy-aging-meal-plans/" data-tracking-label="healthy meal plans > anti-aging meal plans">Anti-Aging Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4301/pregnancy-meal-plans/" data-tracking-label="healthy meal plans > pregnancy meal plans">Pregnancy Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4296/healthy-kids-meal-plans/" data-tracking-label="healthy meal plans > healthy kids meal plans">Healthy Kids Meal Plans</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4330/theprep/" data-tracking-label="healthy meal plans > theprep">ThePrep</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Healthy Eating</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Healthy Eating</h3> <a href="https://www.eatingwell.com/category/4306/healthy-eating-101/" class="see-all-heading elementButton__textButton">See All Healthy Eating</a></div> <ul aria-labelledby="submenu-label-5" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4306/healthy-eating-101/" data-tracking-label="healthy eating > healthy eating 101">Healthy Eating 101</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4319/eat-more-vegetables/" data-tracking-label="healthy eating > eat more vegetables">Eat More Vegetables</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4317/30-day-challenges/" data-tracking-label="healthy eating > 30-day challenges">30-Day Challenges</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4325/good-food-fast/" data-tracking-label="healthy eating > good food fast">Good Food Fast</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4311/healthy-eating-for-kids/" data-tracking-label="healthy eating > healthy eating for kids">Healthy Eating for Kids</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4308/best-healthy-foods/" data-tracking-label="healthy eating > best healthy foods">Best Healthy Foods</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4316/green-and-sustainable-eating/" data-tracking-label="healthy eating > green and sustainable eating">Green and Sustainable Eating</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4331/the-beet/" data-tracking-label="healthy eating > the beet">The Beet</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4322/transformed/" data-tracking-label="healthy eating > transformed">Transformed</a> </li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Healthy Lifestyle</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Healthy Lifestyle</h3> <a href="https://www.eatingwell.com/category/4318/eatingwell-in-real-life/" class="see-all-heading elementButton__textButton">See All Healthy Lifestyle</a></div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4313/wine-beer-spirits-guide/" data-tracking-label="healthy lifestyle > wine, beer &amp; spirits guide">Wine, Beer & Spirits Guide</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4310/entertaining/" data-tracking-label="healthy lifestyle > entertaining">Entertaining</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4318/eatingwell-in-real-life/" data-tracking-label="healthy lifestyle > eatingwell in real life">EatingWell in Real Life</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4320/plant-your-plate/" data-tracking-label="healthy lifestyle > plant your plate">Plant Your Plate</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4315/healthy-pets/" data-tracking-label="healthy lifestyle > healthy pets">Healthy Pets</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4323/american-food-heroes/" data-tracking-label="healthy lifestyle > american food heroes">American Food Heroes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4327/future-of-food/" data-tracking-label="healthy lifestyle > future of food">Future of Food</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4321/food-with-purpose/" data-tracking-label="healthy lifestyle > food with purpose">Food with Purpose</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4329/obsessed/" data-tracking-label="healthy lifestyle > obsessed">Obsessed</a> </li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Healthy Cooking</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Healthy Cooking</h3> <a href="https://www.eatingwell.com/category/4309/healthy-cooking-how-tos/" class="see-all-heading elementButton__textButton">See All Healthy Cooking</a></div> <ul aria-labelledby="submenu-label-7" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4309/healthy-cooking-how-tos/" data-tracking-label="healthy cooking > healthy cooking how-to&#x27;s">Healthy Cooking How-To's</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4312/ask-the-test-kitchen/" data-tracking-label="healthy cooking > ask the test kitchen">Ask the Test Kitchen</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4314/budget-cooking-guide/" data-tracking-label="healthy cooking > budget cooking guide">Budget Cooking Guide</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4332/thrifty/" data-tracking-label="healthy cooking > thrifty">Thrifty</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/category/4333/family-heritage-cooking/" data-tracking-label="healthy cooking > heritage cooking">Heritage Cooking</a> </li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-8"> <span id="submenu-label-8">Shop</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-8" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Shop</h3> <a href="https://www.eatingwell.com/article/283588/the-eatingwell-bookstore-cookbooks-more/" class="see-all-heading elementButton__textButton">See All Shop</a></div> <ul aria-labelledby="submenu-label-8" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.eatingwell.com/article/283588/the-eatingwell-bookstore-cookbooks-more/" data-tracking-label="shop > eatingwell cookbooks &amp; more">EatingWell Cookbooks & More</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://frozenfresh.eatingwell.com/" data-tracking-label="shop > eatingwell frozen meals">EatingWell Frozen Meals</a> </li></ul></div></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9"> <a class="submenu-link main-link elementFont__button" href="https://www.eatingwell.com/category/4328/news/"> <span id="submenu-label-9">News</span> </a></li> <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10"> <a class="submenu-link main-link elementFont__button" href="https://www.eatingwell.com/category/videos/"> <span id="submenu-label-10">Videos</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out euDisabled"> <button data-tracking-label="join now" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Join Now</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;27688&amp;returnURL&#x3D;%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/profile/my/profile-settings/" data-tracking-label="join now > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.eatingwell.com/common/profile/member/optout/" data-tracking-label="join now > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/profile/my/" data-tracking-label="join now > favorites">Favorites</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/account/quick-signup?regSource&#x3D;27711" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/magazine-transfer-customer-support?utm_source&#x3D;eatingwell.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;managesublink" target="_blank" data-tracking-label="join now > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/article/290690/customer-service/" data-tracking-label="join now > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.eatingwell.com%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="join now > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in euDisabled"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;27688&amp;returnURL&#x3D;%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/profile/my/profile-settings/" data-tracking-label="your account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.eatingwell.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/profile/my/" data-tracking-label="your account > favorites">Favorites</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/account/quick-signup?regSource&#x3D;27711" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/magazine-transfer-customer-support?utm_source&#x3D;eatingwell.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;managesublink" target="_blank" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.eatingwell.com/article/290690/customer-service/" data-tracking-label="your account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.eatingwell.com%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="your account > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;27688&amp;returnURL&#x3D;%2Farticle%2F7962771%2Fquick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-4"> <a href="https://www.eatingwell.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/EatingWell/" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/EatingWell/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/EatingWell" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EatingWell" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/eatingwell/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/eatingwell/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://instagram.com/eatingwell/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://instagram.com/eatingwell/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <link href="https://www.youtube.com/user/eatingwell" rel="dns-prefetch"><span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/eatingwell" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="container-full-width clearfix template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.eatingwell.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.eatingwell.com/category/4306/healthy-eating-101/"><span class="breadcrumbs__title">Healthy Eating 101</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (& Bacon)</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220517&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F44%252F2022%252F05%252F13%252Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg&amp;description&#x3D;" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220517"> <div class="intro article-info"> <div class="editorialProgramTopper" data-cms_id="cms/onecms_terms_etg_3076"> <div class="editorialProgramBanner bannerLogo"> <div class="editorialProgramBanner__logo" data-tracking-zone="editorial-program-logo"> <div class="component lazy-image lazy-image-udf no-crop align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F07%2F12%2Fv2-Heritage_Cooking_logo.png" data-special-crop="" data-alt="Heritage Cooking Logo" data-title="v2-Heritage_Cooking_logo" data-shop-image="false" data-original-width="1000" data-original-height="268" data-high-density="true" data-width="200" data-height="48" data-tracking-zone="editorial-program-logo" data-orientation="default" data-focal-point-x="490" data-focal-point-y="112"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F07%2F12%2Fv2-Heritage_Cooking_logo.png" alt="Heritage Cooking Logo" width="200" height="48"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="/category/4333/family-heritage-cooking/"><span class="placeholderText visually-hidden">Heritage Cooking Logo</span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2024'%3E%3C/svg%3E" width="1000" height="268"></div></div> </div> </div> </div> <div class="editorialProgramMobileDivider"></div> <div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (& Bacon)</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <div class="margin-16-bottom elementFont__dek--within">In this installment of our series on foods of the African diaspora, Jessica B. Harris celebrates her love for salads and one of her tastes of home.</div> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__authorAvatar"> <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F12%2F08%2Fjessica-harris-headshot-1x1-1.jpg" data-special-crop="rect&#x3D;0,0,2000,2000" data-alt="Portrait of Jessica B. Harris with a stack of books" data-title="jessica-harris-headshot-1x1" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="48" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1140" data-focal-point-y="500"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F12%2F08%2Fjessica-harris-headshot-1x1-1.jpg" alt="Portrait of Jessica B. Harris with a stack of books" width="48"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Portrait of Jessica B. Harris with a stack of books</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div> </div> <div class="byline__blocks"> <span class="byline__block"> <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://www.eatingwell.com/author/jessica-harris/">Jessica B. Harris</a> </span> <span class="byline__block byline__block--timestamp">May 16, 2022</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--vertical shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220517&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F44%252F2022%252F05%252F13%252Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (&amp; Bacon)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220517" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (&amp; Bacon)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> <button class="icon shareicon-modal-toggle shareNew__icon shareNew__icon--ellipsis shareNew__link shareNew__link--ellipsis" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon__text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--square shareNew--modal"> <span class="icon icon-twitter social-icon shareNew__icon shareNew__icon--twitter" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;This%20Quick-to-Prepare%C2%A0Wilted%20Spinach%20Salad%20Rapidly%20Satisfies%20Cravings%20for%20Greens%20(%26%20...https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup shareNew__link shareNew__link--twitter" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (&amp; Bacon)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon__text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon shareNew__icon shareNew__icon--email" data-social-service="email"><a href="mailto:?subject&#x3D;This%20Quick-to-Prepare%C2%A0Wilted%20Spinach%20Salad%20Rapidly%20Satisfies%20Cravings%20for%20Greens%20(%26%20Bacon)%20&amp;body&#x3D;https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20220517" class="display-block shareNew__link shareNew__link--email" aria-label="Email this" title="email share" data-tracking-content-headline="This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (&amp; Bacon)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon__text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon shareNew__icon shareNew__icon--sms" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20220517" class="display-block shareNew__link shareNew__link--sms" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon__text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon shareNew__icon shareNew__icon--print" data-social-service="print"><a href="#" class="display-block shareicon-print-link shareNew__link shareNew__link--print" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon__text elementButton__textButton">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="partial lead-image align-default"><div class="image-and-burst"> <div class="component lazy-image lazy-image-udf undefined lead-media aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg" data-use-imagesvc-to-cache="true" data-special-crop="rect&#x3D;2,1,1798,1198" data-alt="wilted spinach salad with hot vinaigrette" data-title="wilted-spinach-salad-hot-vinaigrette-eating-well" data-shop-image="false" data-original-width="1799" data-original-height="1199" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg" alt="wilted spinach salad with hot vinaigrette"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">wilted spinach salad with hot vinaigrette</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg" data-caption="" data-credit="Credit: Jillian Atkinson" data-alt="wilted spinach salad with hot vinaigrette" data-title="wilted-spinach-salad-hot-vinaigrette-eating-well" aria-label="Make image larger wilted-spinach-salad-hot-vinaigrette-eating-well" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1799" height="1199"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Jillian Atkinson</div></div></div></div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p>East or West, sometimes home is best. </p></div> <div class="paragraph"><p>Such is the case with my diaspora dining. Sometimes, it&apos;s just time to take a small step back from the world to savor the world that is right at my fingertips. It may seem strange to be talking about the foods of home after our lengthy period of enforced home stay, but now that I am back on the road&#x2014;in London, actually&#x2014;I find myself wishing for my kitchen and the ability to throw together a quick meal from what I have.</p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>At home, in Brooklyn, I am a fridge stocker: condiments, cheeses, salamis and more are staples. I always have two or three things that can be transformed into something that will not only keep me going, but also keep me smiling. There&apos;s always bacon on hand for adding smoky flavor to things, and, as I often have salad cravings, there&apos;s always a bag or two of greens that often includes some fresh spinach. Now, after only two days of meals from the lobby caf&#xE9;, where things tend to be fried or wrapped, I&apos;ve been craving green: the green of a well-dressed wilted spinach salad.&#xA0;</p></div> <div class="div-sm-highImpact"></div> <div class="paragraph"><p>I don&apos;t remember where or when I learned how to prepare this wilted spinach salad, but its simplicity is part of its charm. The bacon is fried to render the fat, which is then used as the oil in the salad dressing. With a bit of sugar and whatever vinegar is at hand, it all comes together in finger-snap time, and the hot dressing is poured over the spinach. Voil&#xE0;! </p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>I also love the fact that there can be additions. There are always onion slices, and I have been known to thrown in a handful of blueberries, some avocado pieces or a few sliced mushrooms&#x2014; whatever my magic fridge yields. In the time it takes to fry the bacon, I&apos;m eating. </p></div> <div class="paragraph"><p>That&apos;s one of the pleasures of home that I will miss now that I have begun to travel again.</p></div> <div class="div-sm-inContent"><div id="div-gpt-mob-native" class="mobile-ad ads-in-content" data-tier="1"></div> <div id="div-gpt-native" class="tablet-ad desktop-ad ads-in-content" data-tier="1"></div></div> <div class="component listicle listicle-udf"> <h2 class="visually-hidden">Related Items</h2> <div class="listicle-item listicle-type-image position-left listicle-item--last"> <a class="anchor-only" name="Wilted Spinach Salad with Hot Vinaigrette, Red Onions, Bacon &amp; Avocado" aria-label="Wilted Spinach Salad with Hot Vinaigrette, Red Onions, Bacon &amp; Avocado" href="javascript: void(0)"></a> <div class="listicle-item-content"> <div class="listicle-media"> <div class="media-container clearfix"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-left" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-4-Jillian-Atkinson.jpg" data-use-imagesvc-to-cache="true" data-special-crop="rect&#x3D;256,236,1856,1836" data-alt="wilted spinach salad with hot vinaigrette" data-title="wilted-spinach-salad-hot-vinaigrette-eating-well-4" data-shop-image="true" data-original-width="2000" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-4-Jillian-Atkinson.jpg" alt="wilted spinach salad with hot vinaigrette"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">wilted spinach salad with hot vinaigrette</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-4-Jillian-Atkinson.jpg" data-credit="Credit: Jillian Atkinson" data-alt="wilted spinach salad with hot vinaigrette" data-title="wilted-spinach-salad-hot-vinaigrette-eating-well-4" aria-label="Make image larger wilted-spinach-salad-hot-vinaigrette-eating-well-4" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div> <div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit"> Credit: Jillian Atkinson </div> </div> </div> <div class="item-title"> <h3 class="listicle-headline elementFont__subhead"> <span class="listicle-headline--inner">Wilted Spinach Salad with Hot Vinaigrette, Red Onions, Bacon & Avocado</span> </h3> </div><a class="component button elementButton__standard elementButton__outlined" href="https://www.eatingwell.com/recipe/7963409/spinach-salad-with-warm-bacon-vinaigrette-red-onion-avocado/">View Recipe</a><div class="listicle-text elementFont__body--paragraphWithin elementFont__body--linkWithin"> <p>Tired of hotel lobby meals as she travels, Jessica B. Harris craves greens and misses the magic of her fridge for yielding whatever she needs for a satisfying salad. Here she uses the fat from rendered bacon to create a smoky, hot vinaigrette to pour over spinach. </p> </div> </div> </div></div> <div class="paragraph"><p><em>This essay is part of the series &quot;Diaspora Dining: Foods of the African Diaspora.&quot; In this monthly column with essays and recipes by&#xA0;</em><a href="https://www.eatingwell.com/author/jessica-harris/"><strong><em>Jessica B. Harris, Ph.D</em></strong></a><em>., we explore the rich culinary traditions of the African diaspora.</em>&#xA0;<em>Harris is a culinary historian and the author of 13 books related to the African diaspora, including&#xA0;</em><a target="_blank" rel="noreferrer noopener" href="https://44thand3rdbooksellers.indielite.org/book/9781604735666"><strong>Vintage Postcards from the African World</strong></a><em>&#xA0;(University Press of Mississippi),&#xA0;</em><a target="_blank" rel="noreferrer noopener" href="https://www.mahoganybooks.com/9781501125904"><strong>My Soul Looks Back</strong></a><em>&#xA0;(Scribner) and&#xA0;</em><a target="_blank" rel="noreferrer noopener" href="https://44thand3rdbooksellers.indielite.org/book/9781608194506"><strong>High on the Hog</strong></a><em>&#xA0;(Bloomsbury USA), on which the Netflix documentary series&#xA0;</em><a href="https://www.eatingwell.com/article/7904695/netflix-high-on-the-hog/"><strong><em>High on the Hog</em></strong></a><em>&#xA0;is based. She is the 2020 recipient of the&#xA0;</em><a target="_blank" rel="noreferrer noopener" href="https://www.foodandwine.com/news/jessica-b-harris-james-beard-foundation-lifetime-achievement-award"><strong><em>James Beard Lifetime Achievement Award</em></strong></a><em>. For more from Harris on&#xA0;</em>EatingWell<em>, see&#xA0;</em><a href="https://www.eatingwell.com/longform/7888077/migration-meals/"><strong><em>Migration Meals: How African American Food Transformed the Taste of America</em></strong></a><em>&#xA0;and her&#xA0;</em><a href="https://www.eatingwell.com/longform/7825397/juneteenth-celebration/"><strong><em>Juneteenth Celebration Menu</em></strong></a><em>. Follow her on Instagram&#xA0;</em><a target="_blank" rel="noreferrer noopener" href="https://www.instagram.com/drjessicabharris/?hl=en"><strong><em>@drjessicabharris</em></strong></a><em>.</em></p></div> </div><div class="articleContainer__content"> </div> <div class="articleContainer__content"> <div class="editorialProgramMiniRecirc" data-cms_id=""> <div class="editorialProgramTopper editorialProgramTopper-image" style="background-image: url('https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F02%2F03%2Fmoqueca-soup-banner.jpg')"> ` <div class="editorialProgramBanner bannerLogo"> <div class="editorialProgramBanner__logo" data-tracking-zone="editorial-program-logo"> <div class="component lazy-image lazy-image-udf no-crop align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F07%2F12%2Fv2-Heritage_Cooking_logo.png" data-special-crop="" data-alt="Heritage Cooking Logo" data-title="v2-Heritage_Cooking_logo" data-shop-image="false" data-original-width="1000" data-original-height="268" data-high-density="true" data-width="200" data-height="48" data-tracking-zone="editorial-program-logo" data-orientation="default" data-focal-point-x="490" data-focal-point-y="112"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2021%2F07%2F12%2Fv2-Heritage_Cooking_logo.png" alt="Heritage Cooking Logo" width="200" height="48"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="/category/4333/family-heritage-cooking/"><span class="placeholderText visually-hidden">Heritage Cooking Logo</span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2024'%3E%3C/svg%3E" width="1000" height="268"></div></div> </div> <div class="editorialProgramBanner__seriesButton" data-tracking-zone="view series"> <a class="component elementButton__little elementButton__outlined" href="/category/4333/family-heritage-cooking/">View Series</a> </div> </div> </div> <ul id="filtered_recirc" class="editorialProgramMiniRecirc__list elementFont__resetList" data-tracking-zone="bottom-recirc"> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg" data-special-crop="rect&#x3D;310,0,1509,1199" data-alt="" data-title="" data-shop-image="false" data-original-width="1799" data-original-height="1199" data-high-density="true" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F13%2Fwilted-spinach-salad-hot-vinaigrette-eating-well-Jillian-Atkinson.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1799" height="1199"></div></div> <a href="https://www.eatingwell.com/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/" class="editorialProgramMiniRecirc__listItem__link elementFont__subtitleLink--bold"> <span class="editorialProgramMiniRecirc__listItemHeadline"> This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (& Bacon) </span> </a> </li> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F06%2Fwhat-is-taperakia-for-these-greek-moms-sending-meals-to-their-kids-is-an-act-of-love.jpg" data-special-crop="rect&#x3D;0,95,991,1087" data-alt="" data-title="" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image" data-focal-point-x="980" data-focal-point-y="306"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F05%2F06%2Fwhat-is-taperakia-for-these-greek-moms-sending-meals-to-their-kids-is-an-act-of-love.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://www.eatingwell.com/longform/7961197/what-is-taperakia-greek-moms/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div> <a href="https://www.eatingwell.com/longform/7961197/what-is-taperakia-greek-moms/" class="editorialProgramMiniRecirc__listItem__link elementFont__subtitleLink--bold"> <span class="editorialProgramMiniRecirc__listItemHeadline"> What Is Taperakia? For These Greek Moms, Sending Meals to Their Kids is an Act of Love </span> </a> </li> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F04%2F07%2Farticle-deviled-eggs-with-crabmeat.jpg" data-special-crop="rect&#x3D;0,0,2000,2000" data-alt="" data-title="" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image" data-focal-point-x="1000" data-focal-point-y="880"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F04%2F07%2Farticle-deviled-eggs-with-crabmeat.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://www.eatingwell.com/article/7959661/crabmeat-deviled-eggs-caribbean/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div> <a href="https://www.eatingwell.com/article/7959661/crabmeat-deviled-eggs-caribbean/" class="editorialProgramMiniRecirc__listItem__link elementFont__subtitleLink--bold"> <span class="editorialProgramMiniRecirc__listItemHeadline"> Crabmeat Gives Traditional Deviled Eggs a Caribbean Flip </span> </a> </li> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F04%2F08%2Ffun-fat-and-making-them-float-why-passover-at-my-grandmothers-was-so-memorable-down-to-the-matzo-ball-soup-2000.jpg" data-special-crop="rect&#x3D;0,0,2000,2000" data-alt="" data-title="" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image" data-focal-point-x="1020" data-focal-point-y="600"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F44%2F2022%2F04%2F08%2Ffun-fat-and-making-them-float-why-passover-at-my-grandmothers-was-so-memorable-down-to-the-matzo-ball-soup-2000.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://www.eatingwell.com/article/7959578/my-grandmothers-passover-matzo-balls-had-plenty-schmaltz/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div> <a href="https://www.eatingwell.com/article/7959578/my-grandmothers-passover-matzo-balls-had-plenty-schmaltz/" class="editorialProgramMiniRecirc__listItem__link elementFont__subtitleLink--bold"> <span class="editorialProgramMiniRecirc__listItemHeadline"> My Grandmother's Passover Matzo Balls Had Plenty of Schmaltz, But the Secret Ingredient Was Her Zest for Life </span> </a> </li> </ul> </div> <span id="recommendations_api_parameters" style="display:none" data-paginated-parameters="%7B%7D"> </span> </div> </div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards elementLoader--centerIt" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22etg%22%2C%22id%22%3A%227962771%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_etg_500%22%2C%22category%22%3A%22Healthy%20Eating%20101%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_etg_7962771%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_etg_7962771"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_etg_7962771%22%2C%22sourceFilter%22%3A%22etg%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-8b1f7afb-f589-4580-9c63-b5a4bac77c88" role="dialog" aria-labelledby="share_dialog"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="share_dialog">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label visually-hidden">EatingWell</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="215" height="64" viewBox="0 0 215 64"><defs><path id="eating-well-logo-a" d="M0 63.847h214.497V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#639A3A" d="M61.203 9.883a3.707 3.707 0 1 0 7.413 0 3.707 3.707 0 0 0-7.413 0z"/><mask id="eating-well-logo-b" fill="#fff"><use xlink:href="#eating-well-logo-a"/></mask><path fill="#639A3A" d="M188.897 52.697h6.502V.387h-6.502zm11.129.047h6.5V.434h-6.5z" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.01 48.097c-1.323 0-2.331 1.008-2.331 2.332 0 1.324 1.008 2.332 2.332 2.332 1.324 0 2.332-1.008 2.332-2.332 0-1.387-1.008-2.332-2.332-2.332m.01 4.296c-1.135 0-1.954-.82-1.954-1.954 0-1.135.82-1.954 1.954-1.954s1.954.82 1.954 1.954-.82 1.954-1.954 1.954" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" fill-rule="nonzero" d="M211.956 50.05c0-.503-.378-.755-.819-.755h-1.072v2.269h.505v-.82h.252l.693.82h.567V51.5l-.693-.694c.315-.189.567-.378.567-.756m-.819.315h-.504v-.693h.504c.19 0 .378.126.378.378-.063.189-.189.315-.378.315" mask="url(#eating-well-logo-b)"/><path fill="#639A3A" d="M113.13 39.451c-.064-.001-.124-.008-.187-.008.063-.034.124-.027.186.008m-2.93-1.58c-2.974 0-5.804-2.757-5.804-8.996 0-5.441 2.395-8.851 5.803-8.851 3.556 0 5.879 3.41 5.879 8.923 0 5.441-2.25 8.924-5.879 8.924m-4.797 1.287c.02-.033.046-.042.085-.021l-.085.021m11.698.965c3.314-1.838 5.423-5.764 5.423-10.668 0-3.984-1.333-7.306-3.265-9.308 2.519.182 4.267-.396 4.267-.396l-1.118-4.748s-1.91.45-4.608.45c-2.792 0-4.933-.653-7.6-.653-7.775 0-11.94 5.25-11.94 13.371 0 5.048 1.891 9.569 5.261 11.714-1.6.855-3.161 2.205-4.097 3.203l3.667 4.07c1.57-1.714 4.362-3.553 7.994-3.553 4.468 0 7.878 3.048 7.878 7.471 0 4.608-3.69 7.122-8.437 7.122-5.492 0-9.328-3.742-9.328-3.742l-3.739 4.02c2.85 3.003 7.761 5.371 13.283 5.371 7.93 0 14.365-4.533 14.365-12.26 0-5.619-3.305-9.88-8.006-11.464M30.4 48.151c-2.649 0-4.977-2.01-4.977-8.104 0-5.168 1.71-8.103 4.839-8.103 3.41 0 5.513 3.377 5.513 8.031 0 4.172-2.375 8.176-5.376 8.176m13.508-.984c-1.396-.28-2.19-1.071-2.19-3.491V27.859c0-9.926-3.462-13.422-11.23-13.422-4.672 0-8.138 1.98-8.138 1.98l.107 5.312s3.712-1.756 7.061-1.756c4.507 0 6.258 2.99 6.258 7.088v2.756c-1.523-2.248-4.23-3.046-6.696-3.046-5.659 0-10.157 4.498-10.157 13.204 0 8.851 4.883 13.566 10.397 13.566 2.283 0 5.396-1.25 7.478-4.643.5 2.109 2.066 4.134 5.993 4.134 2.164 0 3.328-.35 3.328-.35v-5.47s-.814.234-2.211-.045M54.22 7.958l-6.502 2.039v5.456h-3.982v5.993h3.982v22.157c0 6.746 2.874 9.503 8.532 9.503.871 0 1.379-.073 2.25-.362V47.28c-.508.145-.726.145-1.161.145-2.612 0-3.12-.798-3.12-4.498V21.446h4.28v-5.993h-4.28V7.958m7.451 44.786h6.5V15.453h-6.5zm24.877-38.307c-2.55 0-5.777 1.357-8.002 4.896v-3.88h-5.97v37.29h6.5V28.7c0-4.28 3.4-8.56 6.49-8.56 2.56 0 3.333 1.852 3.333 5.03v27.574h6.5v-27.86c0-3.627-.798-5.949-2.321-7.69-1.524-1.814-3.918-2.757-6.53-2.757M159.177.435l-7.028 34.277L145.99 0h-5.066l-6.24 34.687-7.24-34.252h-6.573l12.045 52.889h3.858l6.701-36.209 6.52 36.209h3.931L165.968.434zm15.369 19.392c3.202 0 4.818 3.446 4.818 10.716h-10.215c0-7.402 2.385-10.716 5.397-10.716m.592 27.961c-3.731 0-6.232-4.06-6.232-10.283 0-.926-.005-1.29-.005-1.508l16.49-.007c.072-2.22.11-2.907.11-4.068 0-10.834-3.213-17.485-10.955-17.485-7.948 0-11.825 7.247-11.825 19.734 0 12.536 5.043 19.37 12.234 19.37 4.958 0 8.524-3.061 10.618-8.364l-4.61-2.64c-1.523 2.978-3.046 5.251-5.825 5.251M0 52.744h18.271v-6.427H6.646v-17.37h10.04v-6.428H6.647V6.863H18.41V.435H0z" mask="url(#eating-well-logo-b)"/></g></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2> <a href="https://www.magazines.com/magazines/cooking-food-beverage.html?utm_source&#x3D;eatingwell.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i202etrfw2795" target="_blank" aria-label="Magazines & More"> <div class="component inline image margin-32-tb"> <div class="component lazy-image image-wrapper no-upscale" data-special-crop="" data-high-density="true" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fwww.eatingwell.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" data-alt="Magazines &amp; More" data-title="" data-shop-image="false" data-width="300" data-height="250" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fwww.eatingwell.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" alt="Magazines &amp; More" title=""></div></noscript><div class="inner-container js-inner-container"></div> <div class="image-wrap-container clearfix"></div></div></div> </a></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.eatingwell.com/article/14869/about-eatingwell/" class="footer-link elementFont__details" data-tracking-label="about us">About Us</a></li> <li class="footer-link-item"><a href="https://www.eatingwell.com/article/14867/contact-us/" class="footer-link elementFont__details" data-tracking-label="contact us">Contact Us</a></li> <li class="footer-link-item"><a href="https://www.meredith.com/EatingWell-Media-Kit.pdf" class="footer-link elementFont__details" data-tracking-label="advertise">Advertise</a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" class="footer-link elementFont__details" data-tracking-label="content licensing">Content Licensing</a></li> <li class="footer-link-item"><a href="https://www.eatingwell.com/article/290682/eatingwells-annual-recipe-index-archive/" class="footer-link elementFont__details" data-tracking-label="recipe index">Recipe Index</a></li> <li class="footer-link-item"><a href="https://www.eatingwell.com/article/14865/jobs-internships/" class="footer-link elementFont__details" data-tracking-label="jobs">Jobs</a></li> <li class="footer-link-item"><a href="https://meredithaccolades.com/index.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="accolades">Accolades<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/EatingWell/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EatingWell" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/eatingwell/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://instagram.com/eatingwell/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/eatingwell" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> </div> <div class="footer-newsletter-signup"><div class="footer-link-item"> <a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://www.eatingwell.com/account/quick-signup?regSource=27712" target="_blank">Subscribe to Our Newsletters</a></div> <div class="footer-link-item"> <a class="footer-newsletter-signup-button elementButton__standard elementButton__outlined" role="button" href="https://www.eatingwell.com/account/quick-signup?regSource=27712" target="_blank">Sign Up</a> </div> </div></section></nav></div> <div class="container-full-width clearfix footer-other-sites"><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">&copy; 2022 EatingWell.com is part of the Allrecipes Food Group. EatingWell may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. All Right Reserved. Use of this site constitutes acceptance of our</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">EatingWell</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.eatingwell.com</span> </span> </div> <div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-e588abef-f408-41c0-80a9-d624673aba43" role="dialog" aria-labelledby="embedded_auth"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="embedded_auth">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader loader--centered" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading elementFont__leader"> </h2> <p class="embeddedAuth__successBody elementFont__dek"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="jessica b. harris" data-content_cms_sub_category="" data-content_cms_id="7962771" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/44/2022/05/13/wilted-spinach-salad-hot-vinaigrette-eating-well-jillian-atkinson.jpg" data-content_modified_date="2022/05/16" data-content_published_date="2022/05/16" data-content_shown_on_platform="own" data-content_type="article" data-path="/article/7962771/quick-to-prepare-spinach-salad-rapidly-satisfies-cravings-for-greens/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="28e117a8-b6f3-4551-b8f5-8100add7fc46" data-karma_type="article" data-video_id="" data-video_version="v4" data-content_headline="this quick-to-prepare wilted spinach salad rapidly satisfies cravings for greens (&amp; bacon)" data-title="this quick-to-prepare wilted spinach salad rapidly satisfies cravings for greens (&amp; bacon)" data-content_life_cycle="episodic-news-social" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_etg_7962771" data-internalcampaign="" data-emaillaunchid="" data-content_channel="healthy eating 101" data-content_cms_category="healthy eating 101" data-content_cms_tags="" data-content_taxonomy="11047,12359,10552,13657,11374,11053,12153,11401,11807,12464,11184,12917,11933,11870,10939,18097,18040,16517,16498,14073,11265,11277,17353,16537,11482,11035,12053,12037,11830,12115,11451,11848" data-meredith_brand="eatingwell.com" data-meredith_application="front end" data-editorial_program="heritage cooking" data-auto_advance="" data-pos="0" data-content_type_variant="article" data-content_syndicated="do-not-syndicate" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.3" data-content_nlp_sentiment_magnitude="12.2" data-content_nlp_entities="love|fridge stocker|jessica b. harris" data-content_nlp_categories="/food &amp; drink/cooking &amp; recipes" data-adtaxonomy="11047,12359,10552,13657,11374,11053,12153,11401,11807,12464,11184,12917,11933,11870,10939,18097,18040,16517,16498,14073,11265,11277,17353,16537,11482,11035"> </div> </div> <div id="site-components" data-brand-sync="auth" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-recipe,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,embed-google-read-aloud-player"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-ec6a72eb-5c6c-4c06-a9b2-d48d76b02197" role="dialog" aria-labelledby="overlays_zoom_image"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="overlays_zoom_image">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">This Quick-to-Prepare Wilted Spinach Salad Rapidly Satisfies Cravings for Greens (& Bacon)</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 